Jump to content

Photo

Multiple instances of .psc, .pex, and .dll files

campfire wearable lanterns papyrus util .psc .pex .dll

  • Please log in to reply
2 replies to this topic

#1
speckledsnake

speckledsnake

    Regular

  • Supporter
  • PipPip
  • 87 posts

Thanks for any help.I'm running MO, and I have just realized Campfire, Wearable Lanterns, Papyrus Util, and Sexlab (was installing, but stopped, in case it's going to make issues for aforementioned mods) have their own versions of several .psc, .dll, and .pex files.

Which should overwrite which? Any suggestions? Can these mods be used together?


#2
IsharaMeradin

IsharaMeradin

    The Pale Redguard

  • Members
  • PipPipPipPipPip
  • 8,835 posts

If these mods share files in common with Papyrus Utilities, then chances are that they packed Papyrus Utility files so their mod could be 'standalone' should the user not already have Papyrus Utilities installed.  I'd recommend giving Papyrus Utilities the priority so that you can be certain that the newest version of the files are being used.



#3
speckledsnake

speckledsnake

    Regular

  • Supporter
  • PipPip
  • 87 posts

If these mods share files in common with Papyrus Utilities, then chances are that they packed Papyrus Utility files so their mod could be 'standalone' should the user not already have Papyrus Utilities installed.  I'd recommend giving Papyrus Utilities the priority so that you can be certain that the newest version of the files are being used.

Thank you!







Also tagged with one or more of these keywords: campfire, wearable lanterns, papyrus util, .psc, .pex, .dll

Page loaded in: 1.032 seconds