Jump to content

Photo

FPS issue

fps cpu

  • Please log in to reply
3 replies to this topic

#1
xxehcxx

xxehcxx

    Stranger

  • Members
  • Pip
  • 2 posts
I am having an fps issue. 40-50 when looking at mountains or forests but 60 everywhere else.
 
I've been working tirelessly to find the issue but to no avail.
 
Ran BethINI. Chose recommend changes.
 
If anyone can help me I would greatly appreciate it.
 
Here is my load order:
 
 0  0 Skyrim.esm
 1  1 Update.esm
 2  2 Dawnguard.esm
 3  3 HearthFires.esm
 4  4 Dragonborn.esm
 5  5 Unofficial Skyrim Legendary Edition Patch.esp
 6  6 SkyTEST-RealisticAnimals&Predators.esm
 7  7 ClimatesOfTamriel.esm
 8  8 SkyUI.esp
 9  9 SunRune.esp
10  a EpisodeParallax.esp
11  b Purewaters.esp
12  c ClimatesOfTamriel-Dawnguard-Patch.esp
13  d ClimatesOfTamriel-Dragonborn-Patch.esp
14  e Weapons & Armor Fixes_Remade.esp
15  f SkyRe_Main.esp
16 10 Prometheus_No_snow_Under_the_roof.esp
17 11 Clothing & Clutter Fixes.esp
18 12 Complete Crafting Overhaul_Remade.esp
19 13 SDO Full-LOD - The Morthal Swamp Complete.esp
20 14 SkyFalls + SkyMills + DG + DB.esp
21 15 SoS - The Wilds.esp
22 16 SoS - Civilization.esp
23 17 SoS - The Dungeons.esp
24 18 Weapons & Armor_TrueWeaponsLvlLists.esp
25 19 Organized Books v2.0.esp
26 1a ethereal_elven_overhaul.esp
27 1b Fantasy Soundtrack Project - Combat.esp
28 1c Fantasy Soundtrack Project.esp
29 1d SkyRe_EncounterZones.esp
30 1e OpenUnlock.esp
31 1f Hothtrooper44_Armor_Ecksstra.esp
32 20 Hothtrooper44_ArmorCompilation.esp
33 21 Immersive Weapons.esp
34 22 WeaponsArmorFixes_ImmersiveWeapons_Patch.esp
35 23 imp_helm_legend.esp
36 24 SkyRe_EnemyScaling.esp
37 25 BFT Ships and Carriages.esp
38 26 Clockwork.esp
39 27 SDO Full-LOD - Waterfall Effects.esp
40 28 SMIM-SE-Merged-All.esp
41 29 SDO Full-LOD - Whiterun Trundra Creeks.esp
42 2a SkyFalls Dragonborn Small waterfalls.esp
43 2b SkyRe_StandingStones.esp
44 2c SkyRe_Races.esp
45 2d SkyRe_EnemyAI.esp
46 2e SDO Full-LOD - Giant Campfires.esp
47 2f SkyRe_Combat.esp
48 30 Character Creation Overhaul.esp
49 31 CCO - Diverse Races And Genders.esp
50 32 CCO - Dynamic Skill Progression.esp
51 33 CCO - Oblivion Carry Weights.esp
52 34 IcePenguinWorldMap.esp
53 35 Cloaks - Dawnguard.esp
54 36 Apocalypse - The Spell Package.esp
55 37 Quick Start - Skip the Opening Sequence.esp
56 38 Real Clouds.esp
57 39 SoS - Civilization-PatchCoT.esp
58 3a SoS - The Wilds-PatchCoT.esp
59 3b Pre Automatic Variants Patch.esp
60 3c PreASISPatchEEOIW.esp
61 3d ReProccer.esp
62 3e qotsafans Books HF Patch.esp
63 3f qotsafans EEO Patch.esp
64 40 qotsafans Ingestibles HF Patch.esp
65 41 qotsafans LeveledLists IW IA Patch.esp
66 42 Bashed Patch, 0.esp
 

Skyrim Performace Monitor results after exiting first dungeon and looking at Bleak Falls Barrow running into woods around Riverwood. 

 

Includes my system specs.

 

https://imgur.com/a/bLTaL

 

I notice the my cpu seems to be all over the place.

 

I'm not sure what the issue could be.

 

It is overclocked to 3.8 as well. 

 

Thank you to anyone that can help me in advance!



#2
wfandrews

wfandrews

    Enthusiast

  • Premium Member
  • 245 posts

Sounds like it is caused by LOD. You can try DynDLOD but frankly dropping to 40 to 50 fps at times outdoors is really not much of a problem unless you are getting stutter. Although I would still take a look at DynDLOD as it is a very good tool for improving LOD and DoF I understand.



#3
twistedfatal

twistedfatal

    Old hand

  • Members
  • PipPipPip
  • 902 posts

possible mods that may be causing your issue:

 

SDO Full-LOD <-- as the above post mentions, this could be a lod issue.

 

SkyFalls + SkyMills <-- believe it or not this mod can cause framedrops, i remeber getting them back on my old 7970 it may of been a conflict though, but still.

 

Real Clouds <-- this can effect mountains.

 

for forests it would either be a lod issue again, or shadow issue. skyrim is very poor with shadows.

 

so i would disable these 3 first to see if the problem persists (for mountains at least).


Edited by twistedfatal, 12 October 2017 - 07:49 PM.


#4
xxehcxx

xxehcxx

    Stranger

  • Members
  • Pip
  • 2 posts

I disabled SDO Full-LOD and my issue was resolved immediately. All the areas that I was having 40-50fps are now 60fps. 

 

Thank you guys very much for the quick response, I really appreciate it.







Also tagged with one or more of these keywords: fps, cpu

Page loaded in: 0.954 seconds