Jump to content

Photo

CTD Around Shimmermist Cave and Fellglow Keep


  • Please log in to reply
5 replies to this topic

#1
Kaelith

Kaelith

    Regular

  • Members
  • PipPip
  • 72 posts
Exactly what the title says: I was fine around Shimmermist and Fellglow Keep up until I finished the Torygg's War Horn quest where you had to place the war horn at the Shrine of Talos. Hence I'm ruling out the possibility that my mods are the culprit. Here is my load order though just in case anyone needs that to help me out

Spoiler


Is anyone else having this problem?

#2
dafoose

dafoose

    Fan

  • Supporter
  • PipPipPip
  • 258 posts

Exactly what the title says: I was fine around Shimmermist and Fellglow Keep up until I finished the Torygg's War Horn quest where you had to place the war horn at the Shrine of Talos. Hence I'm ruling out the possibility that my mods are the culprit. Here is my load order though just in case anyone needs that to help me out

Spoiler


Is anyone else having this problem?

I'm also crashing in the same vector. I however couldn't complete the quest because it was crashing before I could get to the shrine of talos. In every direction it's an equal distance or so from fellowglow, korvajund, whitewatch tower, etc. The game crashes to desktop on approach. I don't even get close to shimmer mist cave or talos shrine.

I did CoC to shimmermist cave. when I exited shimmer mist cave, I crashed again. I tried completing the war horn quest and crashed again. I don't have any quests in the area, nor have I ever been in that area on this current save.

I uninstalled my game and reinstalled it only using vanilla settings and it still crashed around the same area. So I think it might have to do with my savegame file.

But whatever it is, i'm baffled.

My other characters seem to be fine getting around there, I had a character who went to shimmermist cave no problem and back. It was a character I hadn't played much on, and they didn't do any main quests besides slay the first dragon.

EDIT: I notice we have some similar mods, were there any mods you installed recently which you took out of your game? Sometimes if you install a mod and then uninstall it, it leaves the game unclean and could cause a problem.

And if in your list of "reject" mods i find a similar or familiar reject mod, may we find the culprit responsible for this vector crash.

Edited by dafoose, 26 March 2012 - 03:12 PM.


#3
yota71

yota71

    Faithful poster

  • Supporter
  • PipPipPipPip
  • 1,058 posts
try to remove warzones, if i remember correctly near that place there is a warzone

#4
jhondidfool

jhondidfool

    Enthusiast

  • Premium Member
  • 242 posts
I have this same crash without even one of the mentioned mods, and even with all my mods off. (Sorry for the refloat)

#5
bben46

bben46

    I had a title once, but I forgot what it was.

  • Premium Member
  • 24,973 posts
Here is a link to my troubleshooting blog. .
http://s1.zetaboards...?x=0#post631601

Currently still under construction - any suggestions will be appreciated. As the blog site is only open by invitation, please make your suggestions comments or complaints by PM (Private Message) at the Nexus.

#6
justinetroy

justinetroy

    Journeyman

  • Members
  • Pip
  • 29 posts

Try Crash Fixes and disable you graphic mod it works for me its just your graphics driver so disable your lighting mods like : TAZ Lighting, ENB and many more 






IPB skins by Skinbox
Page loaded in: 1.109 seconds