Jump to content

Photo

New Nexus Mods design launched


  • Please log in to reply
1219 replies to this topic

#1211
piotrmil

piotrmil

    Old hand

  • Members
  • PipPipPip
  • 649 posts
In response to post #57434956.


Spoiler

I agree, the previous design was much more streamlined and easy to access.

#1212
ozzyfan

ozzyfan

    Journeyman

  • Members
  • Pip
  • 48 posts
In response to post #57434956. #57532016 is also a reply to the same post.


Spoiler

It needs a lot of work, that's for sure.

#1213
dement123

dement123

    Journeyman

  • Members
  • Pip
  • 46 posts
Old design was 10000% better. Please change it back.

#1214
Irookietoy

Irookietoy

    Stranger

  • Members
  • Pip
  • 1 posts
I don't like new version

#1215
RymeTone

RymeTone

    Stranger

  • Premium Member
  • 8 posts

Recently purchased a life time membership since I have used and abused the site for a few years now and thought I should give back for all that has been given to me.

 

I must say that I do like the "look" of the new site, but it's god awful slow to load anything. I'm just finishing up DAO and am about to start DA2 so I came to scout some mods and man, it's nearly impossible to get between pages. Either the owner is now running this off of a 56k connection or there is a database manager that needs to be fired immediately.

 

What's the story?



#1216
fore

fore

    behavior mudcrab

  • Premium Member
  • 8,928 posts
What I am missing from the old layout are a few search options. In particular the search inside description text. When I update the FNIS instruction, I want to add new animation mods that use FNIS. For that I was searching for mods that have the string "FNIS". Missing now.

And btw In the beginning I was rather critical of the new layout. Meanwhile my opinion has changed. Obviously I am using it very much, and so I got used to it, and for me it is a big improvement. Of course some things like the above I'm missing, but I'm sure you guys will keep working on it, like you always did during all the years. The pure format I still don't like as much as the old one. But that can be a matter of taste, eye sight, color blindness, ...

Edited by fore, 21 February 2018 - 10:18 PM.


#1217
Nightgazer

Nightgazer

    Enthusiast

  • Premium Member
  • 146 posts

Still can't read the blasted blurry text.

 

Still can't get anything to download well.

 

Really wish I hadn't wasted money on this site.



#1218
twowolves80

twowolves80

    Daedric Henchman

  • Supporter
  • PipPipPip
  • 633 posts

Can you post a screenshot so we know what you mean by blurry text?

 

Downloads being slow may be on the ISP end, not on Nexus. Especially not with premium membership. But they are actively working on the site, too, so that could also play a factor. By summer I expect most of the big issues to have been resolved.



#1219
Nightgazer

Nightgazer

    Enthusiast

  • Premium Member
  • 146 posts

Can you post a screenshot so we know what you mean by blurry text?

 

Downloads being slow may be on the ISP end, not on Nexus. Especially not with premium membership. But they are actively working on the site, too, so that could also play a factor. By summer I expect most of the big issues to have been resolved.

 

Pic 1 : http://nightgazer.al...y_Text_Here.png

 

Pic 2 : http://nightgazer.al..._Text_Here2.png

 

As you can see in 1 it's blurry. Hard to read. It was never like that on the old site.

 

As you can see in 2 it's slightly better when it's highlighted. But having to highlight it to read it is not reasonable. The old site never had this problem.

 

It's not my ISP. It downloads other sites just fine. The new site has horrible downloading times.

 

Why couldn't it just been left as it was? It was fine as it was before. You know like the old Hershey commercial says "Change is bad."

 

The old site was sooo much better than this piece of garbage. "If it's not broke don't fix it." Something the site owners have apparently forgotten.



#1220
twowolves80

twowolves80

    Daedric Henchman

  • Supporter
  • PipPipPip
  • 633 posts

Well, first, that browser looks positively ancient. It looks like Windows Vista or XP. And even if it isn't, the text shouldn't be that blurry. Bleh. I would first try a different browser after clearing the cache, and updating all your drivers. It could be something as simple as a graphical setting not meshing with the browser (and Firefox has these issues on occasion).

 

iObit has a good software suite I use that is pretty lightweight (and I'm sure it probably doesn't do as much as I think it does, but one of it's packages is DriverBooster3, which will keep your drivers up to date and running good). Advanced System Care can be found here.

 

Then, I would look at the monitor's settings in the control panel on the computer. It could be something like your contrast is too high or something oddball like that. But you are 100% right--it shouldn't look like that mess. It doesn't look that way for me, which leads me to believe it has to be something unique to your computer and its settings. If you like, I'll help you trouble shoot it. That browser just looks so old, though. lol






Page loaded in: 0.714 seconds