Jump to content

Photo

Blurrys/low res textures?

blurrys low res textures some items objects bug enb

  • Please log in to reply
9 replies to this topic

#1
Gazarah

Gazarah

    Stranger

  • Members
  • Pip
  • 7 posts

Running a challenging survival modded FO4, I've encountered a very irritating bug/problem which gives random objects very low res textures making them very blurry which is very distracting.

 

I had this problem before and used enb's shadow boost to fix the issue, but obviously with the creation club update being a plague to our mods, that no longer works.

 

I have already tried adding the "iTextureUpgradeDistance1" ect tweaks and mipmap tweak to my ini's but to no avail.

 

I am NOT using the official HD texture pack.

 

Also it isn't a texture issue directly related to those that have it,  as one time the texture can be fine,  then the next time I load it up it will have it. 

 

Is there a way to stop these horrible low res textures occurring?

 

here are some examples:

 

https://imgur.com/a/tSay4

 

Thanks in advance for any help.

 

EDIT: Incase anyone needs it,  I fixed it by changing the video memory in enblocal.ini by lowering it from 10gb to 4gb.


Edited by Gazarah, 31 October 2017 - 11:06 PM.


#2
RivenDeardrops11

RivenDeardrops11

    Stranger

  • Members
  • Pip
  • 1 posts

Hey, thank you so much for this. I've been pulling my hair out with this problem, thinking that it had something to do with texture mods that I've installed contradicting with the official ultra texture of Bethesda. 



#3
iPSxFEARx3

iPSxFEARx3

    Stranger

  • Supporter
  • Pip
  • 1 posts

Oh my god i thought i was going insane.... could not get through 10 mins of playing without closing the game and trying to figure out which texture mod was messing things up... This fixed it. Thank you sir. 



#4
l0new0lf331

l0new0lf331

    Enthusiast

  • Members
  • PipPip
  • 114 posts

I will try your fix. I noticed the Texture mods themselves loaded fine. While the Vanilla files were blurry. Weird seeing perfect ground texture with blurry rocks.



#5
bajs11

bajs11

    Old hand

  • Members
  • PipPipPip
  • 725 posts
this is stupid. It seems for whatever the reason the video memory in enblocal.ini changed to 18000 after I updated to the newest version of enb.

#6

    Faithful poster

  • Account closed
  • PipPipPipPip
  • 2,021 posts

  There is some info here, as well as comments that might be helpful to find the optimal number.



#7
bajs11

bajs11

    Old hand

  • Members
  • PipPipPip
  • 725 posts

  There is some info here, as well as comments that might be helpful to find the optimal number.

 

hmm still not exactly accurate.

I have gtx 1080 8gb Vram + 16RAM by his logic i should be able to set the vram value to 18000 when playing the game at 1080p Ultra

but that's what screwed the textures up for me.

It's fine now after I changed the value down to 8000 the same number as the Vram of my gpu without adding RAM


Edited by bajs11, 13 November 2018 - 08:25 PM.


#8
skullpoker

skullpoker

    Newbie

  • Members
  • Pip
  • 14 posts

Run LOOT and xEdit > renamed as FO4Edit set as fo4Edit.exe" -quickautoclean in the shortcut

 

One at a time, go through each of your ESM's that LOOT flags.

 

I did this for Skyrim and Fallout 4 and jesus friggin dam

 

The results make me wish I knew this the first time my game blurred up

If you don't agree, do the same for any ESP's and you will.



#9

    Faithful poster

  • Account closed
  • PipPipPipPip
  • 2,021 posts

Once ENBoost starts drawing from actual ram, Over 6000 in in my case as my card has 6gb vram, the render time is slower. 



#10
Luxer76

Luxer76

    Journeyman

  • Members
  • Pip
  • 34 posts

Yeehehes, that was it. :D Thank you so much, for this Help! But, my Hairs are grey now. ;)

 







Also tagged with one or more of these keywords: blurrys, low, res, textures, some, items, objects, bug, enb

Page loaded in: 1.103 seconds