Jump to content

Photo

Mods Not working Skyrim SE

nude body meshes cbbe unp seam

  • Please log in to reply
5 replies to this topic

#1
Shadowratt

Shadowratt

    Stranger

  • Members
  • Pip
  • 3 posts

Ok I am at a loss right now as to why these mods are not working correctly for Skyrim SE. I have installed almost the same mods that I have used for regular Skyrim that all work beautifuly together but now that I am in SE they do not work at all.

I currently have XP32, FNIS, Caliente's CBBE, UNP Blessed body, Apachii Sky hair, UNP body renew, Dragonfly BBP, Body Slide, amd them a bunch of gear mods and mesh/texture overhauls.

 

I got Apachi to work for the most part by physically moving the files into the data folder and installing it through nexus.. But all of the rest I have used the NMM to install and now all I get is a nipple-less body with seams and a brown body. I don't understand why this is happening as I have uninstalled the whole game and all of the mods and started with a fresh install and I still get this same body. Am I doing something wrong? I have been able to successfully mod my original Skyrim but for some reason SE is a pain in the butt!

 

Also I have tried to upload a screenshot but apparently my screenshots in-game just disappear into the abyss.



#2
Jeir

Jeir

    *Boops*

  • Premium Member
  • 11,329 posts

Not sure how you think you got CBBE, UNP and UNPB working together when they all replace exactly the same files - the last one installed is the one you get. The other two are just wasting space on your hard drive. Also, if one of your 'mesh/texture overhauls' included WICO or similar, you'd have to install your body mod of choice after it, as it also replaces the bodies. Pick one body replacer only, and try installing it manually or with Wrye Bash. NMM is not being worked on any more, and has been known, throughout its existence, to have issues installing mods.



#3
gromulos

gromulos

    Moto says Moo

  • Members
  • PipPipPipPipPip
  • 2,595 posts

you can't use regular skyrim mods for Special Edition unless you convert them first, believe me I tried and ended up learning how to convert mods just so I could use 3 of them that i like

 

https://www.nexusmod.../?tb=mods&pUp=1



#4
BuliwyfWolfgar

BuliwyfWolfgar

    Enthusiast

  • Supporter
  • PipPip
  • 133 posts

Gromulos,

 

There are a ton of mods that will work with SSE.  Just not a lot with Meshes/Textures because they feed off the base game info which have been rearranged somewhat and repacked.

 

Meshes and Texture Mods that include their own Sets of both Meshes/Textures sometimes work...  like the original poster said there info has to be moved manually or if you repack the Mods folders use Zip, never use 7zip itself, you can use the Zip in 7zip.  (However, if they feed on any ingame meshes/textures generally won't)

 

SKSE / MCM (Orginal to Skyrim) mods won't work.

 

I personally use a few mods like SafetyLoad, Detect All, Craft Free All DLC Overhaul, Death Apple, (Steam's DisposeOfCorpsesNR - Body Disposal Spell), CharGen Morphs (for Vampires), these haven't been touched with SSE CK.  Even my own mods worked I just hit the upload to SSE button on NexusMods.  Hell at the time I didn't have SSE CK.  They still work, I use them (They were never touched by SSE CK.)

 

Pretty much, an ESP is just an ESP...

 

Downloaded Beyond Skyrim Bruma - Broke it all down to Data\***.BSA around 1gb each repacked with Zip, not 7zip (I think 7zip is broken) then installed with NMM.  Played more than 8 hours straight with 0 bugs and 0 CTD's.  Read there Mod page, Bugs 121, NMM using 7zip to unpack files.  And for some reason NMM has an issue with moving mod files for DATA - Meshes, Textures and Scripts...


Edited by BuliwyfWolfgar, 18 November 2017 - 05:53 PM.


#5
Cardinilo

Cardinilo

    Newbie

  • Members
  • Pip
  • 10 posts

I know this might not be exactly the right place to ask but i'd like to note something weird...
normally I wear armor so i can't be entirely sure when this happened, but i noticed something odd when i stripped down for a stealth run.
My hands were using the original mesh rather than the cbbe mesh.

I uninstalled and reinstalled my cbbe, checked and the problem remained. I am currently using leopard textures (though i noticed it while using gray cat textures) ----
I manually replaced the hand .nif files with those from the cbbe folder...
all of the meshes in the folder are working fine but the hand meshes.

my only guesses are that 1: the meshes are corrupted/otherwise unuseable. 2: an ESP is interfering.
I'll be checking on option 2 later - but for now i suppose i'll be joining the thieves' guild since my bracers save my looks... or passing out. i don't know.

-i did used to get a very similar bug with regular skyrim (this one being with special edition) where i would end up with the default textures rather than the selected textures and i would just swap (gray cat to leopard or leopard to gray cat) to fix it, so i am fairly certain option 1 is most likely.


-resolved: my cbbe for sse was missing a ton of meshes apparently... i found out after redownloading it - though i did replace my files a bit too hastily so now i'm running slim :P


Edited by Cardinilo, 28 November 2017 - 05:10 PM.


#6
Dwt02061992

Dwt02061992

    Stranger

  • Members
  • Pip
  • 1 posts

everytime i try to scan for skyrim se it wont read it idk what to do







Also tagged with one or more of these keywords: nude, body, meshes, cbbe, unp, seam

Page loaded in: 1.241 seconds