Jump to content

Photo

Cannot get all mods to load

f04 config tool ini help

  • Please log in to reply
1 reply to this topic

#1
garysully1986

garysully1986

    Stranger

  • Members
  • Pip
  • 6 posts

Let me preface this by saying I am an idiot!

 

SO I have 230 mods installed in Fallout without any issue, its always been fine. Yesterday I was looking at the Fallout 4 Config tool and I ran the program. Whatever it did I could no longer run fallout, it kept crashing.

 

I tracked that down to snap'n build 1.9. Seems to be a common occurrence. after that the game would play but whatever I did in the config tool, All of my mods will not load, it loads maybe 15 mods and no more.

 

I cannot seem to fix this, I have tried to repair the fallout file, disabled all mods. Trued to re-edit the ini files and no help. Every time I boot the game it reloads the same mods but not all. Is there anything I can do to fix this? I know I have an excessive amount of mods but they worked perfectly up until I messed with the config tool. I know enough to think that broke the mods but not enough to fix it  :sad:

 

Can anyone please help me with this. I am checking every time to see if Sim Settlements installs and it definitely doesn't. All of my armour and guns are gone, my settlements are also messed up. I noticed that when I open the workshop, I have some of the mods but don't have the original stuff now (Structures, Defence, Power etc;)

 

Any help would be great....



#2
SharraShimada

SharraShimada

    Fan

  • Members
  • PipPipPip
  • 479 posts

Do you run loot? From your description, it would assume, there is one mod, causing a failure, and then FO4 wont proceed to load any more mods. 

And yes snapnbuild is deprecated, and also removed from nexus, because the author wont update it to actual game-versions.

 

If not already done, try to let loot identify the problem.







Also tagged with one or more of these keywords: f04, config tool, ini, help

Page loaded in: 1.037 seconds