Jump to content

Photo

A couple of issues - help or advice on any would be appreciate!

problems troubleshooting help ini reflections fps

  • Please log in to reply
2 replies to this topic

#1
nomeansGonzy

nomeansGonzy

    Stranger

  • Members
  • Pip
  • 6 posts

Hi, all! I'm having a few  different problems which may be attributed to a few different mods I recently installed. Any help, suggestions, or advice is greatly appreciated, even if you're unsure if it'll get me anywhere. Feel free to tackle any of the problems (or all) with me.

 

Before I start, here's a list of the mods I'm using (taken from Wrye Bash):

 

Active Mod Files:
Spoiler
 
Okay, now that that's over with, let's move onto the issues at hand. Each problem will be listed in order of importance to me, from most to least urgent:
 
Problem #1: Partial ini reset at random time during gameplay
 
This is the problem I want to be fixed most quickly, as it's the problem that most breaks immersion for me.
 
So, basically, at random times during gameplay, three ini settings reset on me all the sudden to the minimum value and I don't know why. These ini settings are object fade, actor fade, and item fade. At least, those are the only 3 I know of for certain that reset. It could be more that reset in the ini file, but those 3 are the only ini settings that show in the "video" menu to reset in-game.
 
Now I would probably be able to fix it by myself if I knew what was causing it... but honestly, I have no clue. The settings sometimes reset 10 seconds after loading the game... sometimes they reset 10 minutes after loading. Never have I gone more than 30 minutes without them resetting, and so far it's mostly happened in any outdoors cell. I have a few different suspicions as to what's causing it:
 
-Oblivion Reloaded's Framerate Manager. I remember this happened once with all the ini settings after first downloading OR, but I fixed it by simply setting the "SaveSettings" option in the OR's ini file to 0 (off). The problem was fixed for several days until yesterday, when the 3 ini settings now started to reset. The "SaveSettings" option is still off, so I have no idea what could be causing it.
 
-Oblivion Stutter Remover. Honestly, I'm not entirely sure how all of OSR's options work, but it seems reasonable to say OSR could be causing it?
 
-RAEVWD or TES4LODGen. I just feel like anything that has to do with distance could be causing this problem. Idk man, you tell me. I could be dead wrong.
 
Those are just my theories. I tried changing the Oblivion_default.ini file to match my Oblivion.ini file, but that didn't help. I read that changing my Oblivion.ini file to read-only helped some people with similar problems in the past, but I'm worried it'll render my Oblivion Reloaded FPS Manager or Stutter Remover useless? Anyways, any suggestions as to what's causing my problem and/or how to fix it would be appreciated.
 
Edit: Literally minutes after posting this, I needed to update real quick lol. I just launched the game to try to figure out what was triggering the problem, and I noticed after pausing (not journal, but hitting esc) and then resuming without even going into any other menu triggered this problem! I have no idea why pausing would cause this problem... yet it did.
 
Problem #2: Messed Up Water Reflections
 
So, after installing Open Cities Reborn, it worked beautifully... with one annoying problem. The water reflections in cities don't match. I'm assuming this has to do with Oblivion Reloaded's water not being compatible with OCR, but again, I'm not super experienced with modding, so maybe I'm wrong.
 
It's not that big of a deal, but it's certainly annoying, especially in places like Anvil, to be swimming in the water and suddenly swim through the partial reflection of a building that isn't really there. It just looks weird, and it's hard to describe. I can upload a picture if that makes it easier to understand. Any way to fix this?
 
Also, the water reflections in any city with water always reflect windows with the lights on from the Window Lighting System mod, even if it's broad daylight and the window light is off. Any fix for this too?
 
Problem #3: Lower than expected FPS
 
I know, I know, I'm just another amateur complaining about low FPS when in reality my game just has quite a few mods and my computer is gonna struggle anyways...
 
Really, the FPS isn't bad at all. When travelling the roads or in an open city, my FPS will drop to about 30-45 FPS, but sometimes go lower or higher. It probably is just that my game is modded + I'm using LOD enhancing mods, but just in case there is a conflict that is reducing my FPS, I'd like to know.
 
My computer is new with a gtx 1070 graphics card, so I was hoping that an older game like Oblivion could handle a bit more with mods. Then again, I heard Oblivion doesn't run super well with newer machines anyways, so there's that. I don't really know what else to say to give a good description of what could be causing my FPS drop, besides everything running at the speed it should, but some advice on FPS increase would be appreciated anyways.
 
Problem #4: Window Reflections mess up sky
 
Okay, this is kinda bizarre and I don't have an explanation for why this is the case, but here we go: if the "Window Reflections" option is on, then the sky occasionally gets messed up. The clouds will still be there, but the actual blue sky will turn black. Weird, right? It took me forever to figure out it was the window reflection option causing the problem, and turning that option off fixed it. Not a big deal, but window reflections were kinda nice, so if you have a solution where I can keep my window reflections on and also have a normal sky, let me know!
 
Last problem, problem #5: God damn floating door in Anvil
 
So, there's a door floating outside the anvil chapel. I know the problem: it's Open Cities Reborn and Kvatch Rebuilt. I got the compatibility patch for the two mods to work together. I disabled the patch to see what would happen, and there would be buildings clipping through each other everywhere in Anvil. So I learned that the patch effectively removed all the buildings that weren't needed any longer, but... a single door was left in the game. I don't know if it's the modders mistake for missing the door, but I think it's more likely my mistake (mostly because I don't like blaming other people if I don't know for certain. Also, I'm grateful for the patch, so why complain?) Maybe it's my load order?
 
Sometimes when I approach the door, my game crashes, though this isn't often. I tried removing the door in TES4Edit, but boy did that cause problems. I had to go to my Oblivion data backup to prevent constant crashing! I probably edited the wrong file or saved it incorrectly or something.
 
 
 
So those are my problems. Sorry if I was overly-descriptive, and if my long descriptions weren't clear enough. I just want these issues solved if possible. Just ask me if you need any clarification on anything, I know that I can suck at describing things sometimes.
 
Anyways, as I've said a few times, all and any help is much appreciated!

Edited by nomeansGonzy, 05 December 2017 - 07:15 PM.


#2
Oblivionaddicted

Oblivionaddicted

    Resident poster

  • Members
  • PipPipPipPipPip
  • 2,559 posts

Problem 1: You can probably fix it by setting your Oblivion.ini the way you want in the main menu, without loading a save, exit the game and set the ini file as read-only.

 

Problem 5: Use FormID finder to know which mod this problematic door comes from.


Edited by Oblivionaddicted, 15 December 2017 - 06:04 PM.


#3
Contrathetix

Contrathetix

    merry within reason

  • Supporter
  • PipPipPipPip
  • 2,126 posts

Have you tried adjusting the load order for Kvatch Rebuilt, Open Cities Reborn and the patch to see if it helps? Other than that, it might be that the position of that specific door has somehow been saved in your savegame, but I cannot remember if that has/can/could/will happen and I do not know if the patch has any scripted or other methods in it for preventing that type of issues (but then again, it is a user error, the problem does not happen when the load order is correct, from what I have noticed, I used to have that same door issue until I updated the patch for the mods and played around with load order). At least you could check the load order for the .esp files, that could be a start... ? :ermm:

 

Edit: As in, related to the problem number five.


Edited by Contrathetix, 14 December 2017 - 09:17 PM.






Also tagged with one or more of these keywords: problems, troubleshooting, help, ini, reflections, fps

Page loaded in: 1.021 seconds