Jump to content


ME1 mod issue

  • Please log in to reply
2 replies to this topic




  • Members
  • Pip
  • 1 posts


Sorry if there is a more appropriate section for this topic that i may have missed.


I'm currently replaying mass effect 1 for the zillionth time, and i have run into an issue. I have a ryzen cpu which is causing some black texture issues on Noveria. I read that the mod fps counter could deal with this, but when i install that mod the game won't launch properly. It tries to start, and seems to run in the background, but i become locked to the desktop with an odd resolution. I tried to fiddle with compatibility settings to no avail. So i hope that one of you fine folk have some sort of solution.


Other info: The only other mod i have installed is faster elevators. I was planning on using meuitm, but the required large adress awareness also caused launch issues.

OS: Windows 10


Any assistance would be dearly appreciated.

Edited by Merrytonberry, 07 December 2017 - 12:40 PM.



    Faithful Kobold Companion

  • Staff
  • PipPipPipPipPip
  • 23,062 posts

Moved this to the ME1 forum.  :thumbsup:




  • Supporter
  • PipPipPip
  • 280 posts



People and objects become black

Disable lighting

Your squad, enemies, and objects that can be interacted with become boxy black blobs. This is a known problem on newer AMD processors - as the game uses the 3DNow! instruction set which was dropped in 2010 starting with the FX series of processors. To fix change the viewmode to unlit.

  1. First you will need to enable the developer console.
  2. Boot up Mass Effect, open the developer console by hitting ~ and type in viewmode unlit. Should be good to go.

 It's possible these issues will only affect you in very specific areas, namely an area on Noveria and another on Ilos. After exiting these areas you can use viewmode lit to revert Mass Effect to its normal lighting. There's a possibility you will need to unequip then reequip armor to fix them after doing so.


Temporary AMD cards anti-black glitch shadows mode:

key:    `   or   ~



viewmode unlit


viewmode lit

Edited by ArJed, 25 December 2017 - 11:24 PM.

Page loaded in: 0.951 seconds