Jump to content

Photo

Anno Domini 1257


  • Please log in to reply
273 replies to this topic

#81
thetangerator

thetangerator

    Newbie

  • Members
  • Pip
  • 11 posts
So everything i do in this mod gives me constant framedrop... can some one help please?

#82
OnyxLancer

OnyxLancer

    Regular

  • Members
  • PipPip
  • 58 posts
In response to post #8831380.

Its a very large mod and thus requires quite a bit of ram


#83
thetangerator

thetangerator

    Newbie

  • Members
  • Pip
  • 11 posts
In response to post #8831380. #8831530 is also a reply to the same post.

oh ok thanks lol i didnt even think of that!

#84
Qooqie123

Qooqie123

    Stranger

  • Members
  • Pip
  • 2 posts
Such a great mod please update for 1.158 :)

#85
james9200

james9200

    Stranger

  • Members
  • Pip
  • 2 posts
I've been playing this mod for a while.

I love historical setting, styles and scale put into this mod. great work

#86
deltahost

deltahost

    Enthusiast

  • Premium Member
  • 116 posts
In response to post #8791025.

I believe Teutonic knights can be obtained by joining the Teutonic Order and then recruiting faction troops from Teutonic settlements as you normally would and promoting them once they have enough experience. Mounted Teutonic Knights are the highest tier and they're extremely badass with their plate armour.

As for Templar/Hospitaller/etc knights, I believe you can invite one of the orders to your settlement to create a chapter there, which will periodically allow you to recruit some of them. It's also pretty easy to find them as prisoners, which you can then liberate if you fight the Mamluks/Ilkhanate.

Cheers!

#87
TvoyahStarah

TvoyahStarah

    Stranger

  • Members
  • Pip
  • 9 posts
I'm heaving a wierd texture bug, many weapons and armors are just black, they don't have any colors. Please help me, it's making the game unplayable D:

#88
Vikingrer

Vikingrer

    Stranger

  • Members
  • Pip
  • 5 posts
Which version is newer? This or SVN?

#89
HylianChozo

HylianChozo

    Stranger

  • Members
  • Pip
  • 4 posts
I'm having quite a bit of trouble with this. It looks amazing, but whenever I get about 5 minutes into the mod I get the same "Runtime Error!" message that closes the game. I've seen some other people post about this, but there's never really been a response so I don't really know how to stop it. Does anyone know the solution?

EDIT: This is what the error says-

"Runtime Error!

Program: ...Steam\steamapps\common\MountBladeWarband\mb_warband.exe


This application has requested the Runtime to terminate it in an unusual way.
Please contact the application's support team for more information."

Edited by HylianChozo, 15 September 2013 - 10:45 PM.


#90
joshuameeks

joshuameeks

    Stranger

  • Members
  • Pip
  • 6 posts
excuse me i got a bug after 3 minutes into the mod half the map goes blue or the ground disappears and all you get is sky what the hell is that about




Page loaded in: 0.738 seconds