Jump to content

Photo

Can't login in Fallout Mod Manager(FOMM)

fallout new vegas fallout mod manager fomm problem need help cant login mcm

  • Please log in to reply
4 replies to this topic

#1
shashakul

shashakul

    Newbie

  • Members
  • Pip
  • 17 posts

After I tried to open package manager in fomm to install mcm I was told that I needed to login to my nexus account, but when I do I get this...

Please help

 

 

 

 

P.S. A Happy New Year to everyboby!)

Attached Files



#2

    NifSkope Otaku

  • Account closed
  • PipPipPipPip
  • 1,972 posts

I don't know if it as to do with your problem specifically, but on the image, the Masters are not in correct order and Fallout NV (the base game) isn't checked.



#3
M48A5

M48A5

    Resident poster

  • Members
  • PipPipPipPipPip
  • 9,872 posts
That function hasn't worked in years. To disable the notice, go to settings and remove the checkmark next to "check for new fomods".

#4
DefiantFennec

DefiantFennec

    Journeyman

  • Supporter
  • Pip
  • 20 posts

That function hasn't worked in years. To disable the notice, go to settings and remove the checkmark next to "check for new fomods".

tried that ad it's still givig me the widow, it is frustratig cause i have to use FOMM to get Sexout to work cause the mod ca't play ice with Vortex Mod Maager.



#5
dubiousintent

dubiousintent

    Resident poster

  • Premium Member
  • 8,878 posts

As stated, that feature doesn't work because the API is defunct.  Are you using the "FOMM-Forked" version of the mod?  That one will let you disable that communication feature.

 

-Dubious-


Edited by dubiousintent, 08 January 2021 - 03:01 AM.






Also tagged with one or more of these keywords: fallout new vegas, fallout mod manager, fomm, problem, need help, cant login, mcm

IPB skins by Skinbox
Page loaded in: 1.152 seconds