Jump to content

Photo

Despite every solution being implemented, mods do not work.

wtf doesnt make sense this should work

  • Please log in to reply
5 replies to this topic

#1
consciouslycomatose

consciouslycomatose

    Stranger

  • Members
  • Pip
  • 6 posts

I have exactly two mods. F4SE and Fallout Who. These are proven to work together.

 

I have implemented every workaround by now in my quest to do what must be done. I brought both mods into NMM and installed and activated them. I put the famous archive invalidation lines into both Fallout4.ini and Fallout4Custom.ini 

 

[Archive]

bInvalidateOlderFiles=1
sResourceDataDirsFinal=
 
 
I've also opened only the launcher, made sure both the ini's and the plugins were all checked and activated still; I went into the mod order ingame and made sure they were all activated; I've tried launching from F4SE & the base game, both with and without NMM. I've done just about EVERYTHING, and yet, anything a mod adds (if it even exists at all) behaves as though archive invalidation hasn't been implemented.
 
I'm using Windows 10.
 
Please, if someone can help me-- I'm happy to bend over backwards if I can just. finally. play. with. mods.

Edited by consciouslycomatose, 09 January 2018 - 04:05 AM.


#2
WatsItFoxSixx

WatsItFoxSixx

    Regular

  • Members
  • PipPip
  • 68 posts

Try this. Go to all of your INI files and make sure they are not set to "Read Only" for both the your INI files in your Saves Folder and your Fallout 4 Directory
 

Second: Go to your Fallout4Prefs.ini  and add this.

[Launcher]
bEnableFileSelection=1


If that fails I recommend downloading the "Fallout 4 Configuration Tool" by Bilago and using it to set up the exact same commands.

 



#3
consciouslycomatose

consciouslycomatose

    Stranger

  • Members
  • Pip
  • 6 posts

I've used both suggestions. No change.



#4
WatsItFoxSixx

WatsItFoxSixx

    Regular

  • Members
  • PipPip
  • 68 posts

Can you run steam's verify integrity of game cache just to check everything is in order.  Right click Fallout 4 in steam go to properties and then on local files.  If nothing happened or needed to be downloaded let's swing back to the mod. I don't use "Fallout Who" so I'm not expert on that mod.

Just so I am understanding this correctly "I brought both mods into NMM and installed and activated them."  Do you mean you have added both F4SE and Fallout Who via adding them to the Nexus Mod Manager and installing them with NMM? If this is the case that could be why they are not working.


You will need WinRar or 7Zip.
To install F4SE extract the files then add them to your Fallout 4 install directory.

To install Fallout Who extract the files then add them to your Data folder inside your Fallout 4 directory. Make sure you also do the same for the 1.0.6 update and chose "Yes" when it asks you to overwrite.


 



#5
consciouslycomatose

consciouslycomatose

    Stranger

  • Members
  • Pip
  • 6 posts

I did verify, after reinstalling three times. uwu. I'm desperate as you can tell lol

 

Yes, I did do that. However, it extracted them properly and all files are where they should be according to the readme of both. F4SE functions.

 

I tried going from a clean backup, and in the process found that there is another Fallout4Prefs.ini in my Fallout installation. I don't know if that's part of what changed things, but I added the invalidation there, and now it's working. Thank you very much for your help. 



#6
WatsItFoxSixx

WatsItFoxSixx

    Regular

  • Members
  • PipPip
  • 68 posts

I was actually just helping someone else with their INI files earlier and I can't believe I didn't think of the other Prefs.ini

Glad to hear everything is working.







Also tagged with one or more of these keywords: wtf, doesnt make sense, this should work

Page loaded in: 1.033 seconds