Jump to content

Photo

SKSE 2.0.6 Not launching

skse crash assertion failed

  • Please log in to reply
10 replies to this topic

#1
dan13001

dan13001

    Stranger

  • Members
  • Pip
  • 2 posts

Every time I try to start SKSE 64 it gives me this in a console

 

SHGetFolderPath 00000005 failed (result = 80070005 lasterr = 00000005)
Assertion failed in IDebugLog.cpp (64): SUCCEEDED(err) (code = FFFFFFFF80070005 (-2147024891))
 
I have reinstalled my Skyrim special edition and re downloaded skse several times and i still gives me that.
Any help is appreciated.

Edited by dan13001, 19 January 2018 - 01:06 AM.


#2
cdcooley

cdcooley

    Resident poster

  • Premium Member
  • 4,664 posts

The current alpha release of SKSE64 is version 2.0.6 and only works for Skyrim Special Edition.

 

SKSE for the original Skyrim is still at version 1.7.3.



#3
dan13001

dan13001

    Stranger

  • Members
  • Pip
  • 2 posts

I have been using the special edition i should have said that i thought it was obvious



#4
cdcooley

cdcooley

    Resident poster

  • Premium Member
  • 4,664 posts

This is the original Skyrim section of the forums not the Special Edition Section so I wanted to make sure you weren't using the wrong version.

 

SKSE64 is still in alpha testing and I haven't seen that before so I don't know what might be going wrong. Sorry, maybe someone else will know more.



#5
fujita600618

fujita600618

    Newbie

  • Supporter
  • Pip
  • 17 posts



#6
pata2003

pata2003

    Stranger

  • Supporter
  • Pip
  • 3 posts

same here



#7
PhreakDaOtter

PhreakDaOtter

    Stranger

  • Members
  • Pip
  • 1 posts

Also currently having this issue.

same code.

 

Maybe related but also my skyrim SE loader has stopped accepting my graphics settings of ultra. It always auto sets to low, and then never lets me play in any other mode.



#8
mrokgovorun

mrokgovorun

    Stranger

  • Members
  • Pip
  • 1 posts

This issue related with Windows defender and its Protection from blackmail programs. Turn off protection or set somehow, use Windows documentation) P.S. "Protection from blackmail programs" is my translate from Russian, in English interface it must be spell another way.



#9
skootx

skootx

    Stranger

  • Members
  • Pip
  • 2 posts

Same problem. Turning Defender off did nothing.



#10
KHJD

KHJD

    Stranger

  • Members
  • Pip
  • 1 posts

I've just ran into this issue with SKSE 64, too.

For me, the workaround was to modify the location of the 'Documents' - Folder...

 

On my machine, the Documents - Folder was moved to a network (smb-) share, which is also mapped to Drive H.

If I'm using the the mapped drive (H:\Documents) as the location for the Documents - Folder, I've also got the 'SHGetFolderPath 00000005 failed'.

If I'm directly using the URL of the share (for example \\<foo>\home\Dcouments), SKSE 64 is running as expected...


Edited by KHJD, 17 April 2019 - 10:09 PM.






Also tagged with one or more of these keywords: skse, crash, assertion failed

Page loaded in: 1.097 seconds