Jump to content

Photo

No textures in bodyslide from MO


  • Please log in to reply
47 replies to this topic

#11
virsia

virsia

    Enthusiast

  • Members
  • PipPip
  • 114 posts

damn I'm wasting like 2 days trying to find solution for this.... everything in place like everything in the bodyslide folder yet I'm getting no image so the problem is incorrect path.... it's actually Data Folder not skyrim Folder



#12
lutka4705

lutka4705

    Stranger

  • Members
  • Pip
  • 1 posts

If anyone else stumbles upon this thread, my missing texture issue turned out to be caused by incorrectly selecting the "Game Data Path" in the Bodyslide settings (the ones that you access by launching the .exe) due to installing Skyrim in a non-standard location. Since Bodyslide couldn't find the Skyrim install when I first launched it, I had to manually locate the install folder and selected "\SteamLibrary\steamapps\common\Skyrim Special Edition\". However, it turns out you have to select the data folder, which has a file path of "\SteamLibrary\steamapps\common\Skyrim Special Edition\data\". When the wrong file path was used, it created a new meshes folder in the Skyrim directory instead of the data folder. After fixing that, textures loaded and I was able to build outfits. Hope this helps.

Thank you - knew it had to be something stupidly simple



#13
gporgie

gporgie

    Journeyman

  • Premium Member
  • 46 posts

Thanks.  I had to reinstall my game and I couldn't figure out what I was doing wrong.



#14
EvilGoateeSpock

EvilGoateeSpock

    Stranger

  • Supporter
  • Pip
  • 9 posts

@Jlin8002 Thanks so much man, I was having exactly the same problem.



#15
Galbadine

Galbadine

    Stranger

  • Members
  • Pip
  • 2 posts

Found this and just wanted to thank Jlin8002 for suggesting a fix. It didnt help me. (same problem, only bodyslide doesnt see CBBE, it does see other mods I have installed, clothing notably) But I'm pretty sure Mod Organiser has a...unique way of hiding mod files away from the data folder. As to how I can get Bodyslide to find the mods I'm not so sure. TBH I'm thinking of just switching to NMM, it doesn't cause these problems.



#16
sh322

sh322

    Stranger

  • Members
  • Pip
  • 6 posts

If anyone else stumbles upon this thread, my missing texture issue turned out to be caused by incorrectly selecting the "Game Data Path" in the Bodyslide settings (the ones that you access by launching the .exe) due to installing Skyrim in a non-standard location. Since Bodyslide couldn't find the Skyrim install when I first launched it, I had to manually locate the install folder and selected "\SteamLibrary\steamapps\common\Skyrim Special Edition\". However, it turns out you have to select the data folder, which has a file path of "\SteamLibrary\steamapps\common\Skyrim Special Edition\data\". When the wrong file path was used, it created a new meshes folder in the Skyrim directory instead of the data folder. After fixing that, textures loaded and I was able to build outfits. Hope this helps.

Thanks for taking the trouble to update your post,   ran into the same problem myself after switching from a Non steam version of  Fallout To Steam. It  should really say Data Folder not just enter route to game path , wasted loads of time reading thru tons of irrelevant posts 



#17
Wildboy1

Wildboy1

    Stranger

  • Premium Member
  • 1 posts

@Jlin8002

Thanks aswell 



#18
xXEmuXx

xXEmuXx

    Stranger

  • Members
  • Pip
  • 1 posts

Okay so my mistake was that i just selected the game folder and not the data folder, So my guess is that there was a mistake somewhere and you choose the install path of skyrim instead of the data path of skyrim, And to make it understandable What i did was go to the bodyslide tool click on the settings button on the bottom of the window and clicked the browse button next to the location bar then went to my skyrim install path which for me is

 

(D:)/SteamLibrary/steamapps/common/Skrim/data.

After that you press [Select Folder]

 

And after all that the textures should start showing up in preview.

 

 

Hope this fixes it if it wasn't already.



#19
Lrkr71

Lrkr71

    Regular

  • Premium Member
  • 53 posts

If anyone else stumbles upon this thread, my missing texture issue turned out to be caused by incorrectly selecting the "Game Data Path" in the Bodyslide settings (the ones that you access by launching the .exe) due to installing Skyrim in a non-standard location. Since Bodyslide couldn't find the Skyrim install when I first launched it, I had to manually locate the install folder and selected "\SteamLibrary\steamapps\common\Skyrim Special Edition\". However, that was a mistake; it turns out you have to select the data folder, which has a path of "\SteamLibrary\steamapps\common\Skyrim Special Edition\data\". When the wrong path was used, it created a new meshes folder in the Skyrim directory instead of in the data folder. After fixing that, textures loaded and I was able to build outfits. Hope this helps.

God bless you, sir.
*cries*



#20
PaddyGarcia

PaddyGarcia

    Faithful poster

  • Members
  • PipPipPipPip
  • 1,358 posts

@Jlin8002.

you are a life saver man.

Your suggestion fixed my problem.

 

+1






Page loaded in: 0.962 seconds