Jump to content

Photo

getting this message when I enable mods with nmm

mod manager .ini mods

  • Please log in to reply
6 replies to this topic

#1
kingchris110

kingchris110

    Stranger

  • Premium Member
  • 5 posts

I'm getting the message "The old Fallout4.ini edit is causing long loading times, please remove it from your .ini file. set it as: sResourceDataDirsFinal=" but with out the quotes what edit is it talking about?



#2
AGreatWeight

AGreatWeight

    It's just an illusion

  • Premium Member
  • 4,234 posts

It's referring to the old edit to the Fallout4.ini (it'll be in Documents/MyGames/Fallout4) that we all had to use.

In [Archive] look for the line sResourceDataDirsFinal=Strings/Textures/ etc

Remove anything like the text that I've highlighted in red from that particular line as it's no longer needed.

Also, make sure you've also got bInvalidateOlderFiles=1 in that same section (archive)



#3
BluePhoenix21

BluePhoenix21

    Journeyman

  • Members
  • Pip
  • 30 posts
Shouldn't it be under the Fallout4Custom.ini

#4
kingchris110

kingchris110

    Stranger

  • Premium Member
  • 5 posts

ok I found the text and got rid of the stuff in red sResourceDataDirsFinal=STRINGS\, TEXTURES\, INTERFACE\, SOUND\, MUSIC\, VIDEO\, MESHES\, PROGRAMS\, MATERIALS\, LODSETTINGS\, VIS\, MISC\, SCRIPTS\, SHADERSFX\  then copied bInvalidateOlderFiles=1 at the bottom of [archive] thanks for your  help.



#5
Newvegasfreak31

Newvegasfreak31

    Newbie

  • Members
  • Pip
  • 14 posts

Can someone help me get my mods working? Ive got them installed but they dont start in game, all the plugins are active.



#6
Greslin

Greslin

    Faithful poster

  • Premium Member
  • 1,600 posts

Can someone help me get my mods working? Ive got them installed but they dont start in game, all the plugins are active.

 

Are you using NMM?



#7
Newvegasfreak31

Newvegasfreak31

    Newbie

  • Members
  • Pip
  • 14 posts

 

Can someone help me get my mods working? Ive got them installed but they dont start in game, all the plugins are active.

 

Are you using NMM?

 

Yes, now the only mod i have trouble with is Bullet Time. It says it loads, but i dont get the items.







Also tagged with one or more of these keywords: mod manager, .ini, mods

Page loaded in: 1.099 seconds