Jump to content

Photo

Help: All ingame text are gone!

missing text menu ingame letters solved

12 replies to this topic

#1
JonSnowTheGreat

JonSnowTheGreat

    Enthusiast

  • Premium Member
  • 114 posts

Solved

Solution: 

https://forum.kingdomcomerpg.com/t/no-enlgish-texts/44356/11

I can't tell which Mod, or perhaps a file I have modified or deleted to cause this problem.

Would Appreciate any help. 

 

Thank you 

 

eP7KbXm.jpg

QPnEMCp.jpg

C:\Games\Kingdom Come Deliverance\Localization

ZRwS4C3.png

C:\Games\Kingdom Come Deliverance\Data

5znIMo7.png


Edited by JonSnowTheGreat, 25 February 2018 - 04:29 PM.


#2
TheLeftHandBlood

TheLeftHandBlood

    Stranger

  • Premium Member
  • 1 posts

I have the same problem and i can't figure anything out.


Edited by TheLeftHandBlood, 23 February 2018 - 09:51 PM.


#3
JonSnowTheGreat

JonSnowTheGreat

    Enthusiast

  • Premium Member
  • 114 posts

I have reinstall from fresh without any mods and still get the same problem. 

Glad am not the only person. 



#4
MelNys

MelNys

    Stranger

  • Members
  • Pip
  • 2 posts

I had this glitch/error after modding as well.

I had been having problems with getting the .zips to turn back into .paks.

After changing the settings under Tools>Folder Options>View>Hide extensions for known file types, I found that my english_xml.pak was actually english_xml.pak.zip. (Under the Localization folder)

After I changed it, all text came back when I loaded the game once again.

 

Cheers



#5
Latius

Latius

    Stranger

  • Members
  • Pip
  • 3 posts

Same for me and all my files in Localization are .paks



#6
JonSnowTheGreat

JonSnowTheGreat

    Enthusiast

  • Premium Member
  • 114 posts

I had this glitch/error after modding as well.

I had been having problems with getting the .zips to turn back into .paks.

After changing the settings under Tools>Folder Options>View>Hide extensions for known file types, I found that my english_xml.pak was actually english_xml.pak.zip. (Under the Localization folder)

After I changed it, all text came back when I loaded the game once again.

 

Cheers

 

Do you see anything wrong with this?

ZRwS4C3.png



#7
Latius

Latius

    Stranger

  • Members
  • Pip
  • 3 posts
The glitch/error came after I removed the ârealism modâ. I have tried to validate the game files through steam and reinstall the game and nothing works..

#8
Latius

Latius

    Stranger

  • Members
  • Pip
  • 3 posts

This thread solved it for me: https://forum.kingdo...-texts/44356/17



#9
JonSnowTheGreat

JonSnowTheGreat

    Enthusiast

  • Premium Member
  • 114 posts

This thread solved it for me: https://forum.kingdo...-texts/44356/17

 

You are the best.

Thank you for finding that thread.

 

 

/Problem solved



#10
kingmor

kingmor

    Stranger

  • Members
  • Pip
  • 7 posts

It wasn't the localization problem...

in savegame folder/attribute.xml

THIS value (g_language) was empty, put "true" and boom... texts are back

HgpYAie.jpg





Reply to this topic



  



Also tagged with one or more of these keywords: missing, text, menu, ingame, letters, solved

Page loaded in: 1.130 seconds