Jump to content

Photo

Content Patcher


  • Please log in to reply
2388 replies to this topic

#2381
Uginia

Uginia

    Regular

  • Members
  • PipPip
  • 80 posts
In response to post #111071363. #111084763, #111095198, #111244718 are all replies on the same post.


Spoiler

Thank you!†

#2382
Febrizzi

Febrizzi

    Stranger

  • Premium Member
  • 4 posts
Hello,

I restarted after and the game no longer runs sve....It said in big red text that CP could not find an SVE file.

https://smapi.io/log...d5d028b6cadb051

#2383
anelia08

anelia08

    Stranger

  • Members
  • Pip
  • 4 posts
In response to post #110948343. #111036933, #111239738, #111244728, #111246848, #111247133 are all replies on the same post.


Spoiler

here†https://smapi.io/log/49e6e37dd118467ab1fdec7f9df13c19

#2384
Pathoschild

Pathoschild

    Resident poster

  • Premium Member
  • 10,219 posts
In response to post #111312218.


Spoiler

It looks like the [CP] Stardew Valley Expanded folder was deleted after the game started, or something like an antivirus is blocking access to it. Does that still happen if you add a folder exception for your Mods folder? (You can search online for "add folder exception" and your antivirus name for instructions.)

#2385
Pathoschild

Pathoschild

    Resident poster

  • Premium Member
  • 10,219 posts
In response to post #110948343. #111036933, #111239738, #111244728, #111246848, #111247133, #111318363 are all replies on the same post.


Spoiler

Was the furniture still invisible when you did that? If so, try resetting your content files to fix it. (I also suggest not installing XNB mods if you did that.)

Edited by Pathoschild, Yesterday, 03:02 PM.


#2386
Febrizzi

Febrizzi

    Stranger

  • Premium Member
  • 4 posts
In response to post #111312218. #111328553 is also a reply to the same post.


Spoiler

So, the folder isn't getting deleted, and I created the exception in my antivirus, and defender. Its still giving the same error.

#2387
Pathoschild

Pathoschild

    Resident poster

  • Premium Member
  • 10,219 posts
In response to post #110830238. #110838973, #110839128, #110863403, #110876028, #110878923, #110881403, #110918423, #110923533, #111036833, #111039108, #111041718, #111043113, #111084608, #111127928, #111257338 are all replies on the same post.


Spoiler

I thought it might be related to the new IRawTextureData changes, but the icons are still broken when using versions before SMAPI 3.15.0 and Content Patcher 1.27.0. It seems like they only work when the†IRawTextureData change is partly implemented. Were they working for you with older versions than those?

Edited by Pathoschild, Yesterday, 06:17 PM.


#2388
Pathoschild

Pathoschild

    Resident poster

  • Premium Member
  • 10,219 posts
In response to post #111312218. #111328553, #111335528 are all replies on the same post.


Spoiler

Can you come ask in #using-mods-help on the Stardew Valley Discord so we can run some tests? (If you don't get an answer, feel free to ping me there with @Pathoschild#0001.)

#2389
Pathoschild

Pathoschild

    Resident poster

  • Premium Member
  • 10,219 posts
In response to post #110989543. #111036988, #111039613, #111041763, #111253308 are all replies on the same post.


Spoiler

Unfortunately those are still expired. Can you come ask in #using-mods-help on the Stardew Valley Discord so we can run some tests? (Feel free to ping me there with @Pathoschild#0001.)




IPB skins by Skinbox
Page loaded in: 1.325 seconds