Jump to content


Strange omnipotent blur in Noir ENB

enb blur

  • Please log in to reply
No replies to this topic




  • Members
  • Pip
  • 49 posts

So I was trying to tweak the Noir ENB, disable the total desaturation and make the sky a yellowish color, but I've run into a bit of a problem: The only way I've found to get it the way I want is to enable "Show Bloom Output" in the shader window. This also happens to make the entire screen so blurry that it literally hurts my eyes to look at.


It looks like this


When I disable the bloom output, it goes back to looking generally normal, but the color also disappears.


Any idea of what could be causing this? It isn't Ambient Occlusion or Depth of Field, by the way. I'll include the files I've edited in a zip file, below.


So far, from testing, it seems that the Texture Selection in enbbloom.fx.ini has the biggest impact on it, with selecting more and lower resolutions increasing the blur. Decreasing the sample range also helps. Disabling all of the resolutions just makes the screen turn black.


Also, I'm running this on the latest version of ENB.

Attached Files

Also tagged with one or more of these keywords: enb, blur

Page loaded in: 1.254 seconds