Jump to content


Bashed Patch Making Menu Blank?

bashed patch mod organizer blank menu no options weird no smoke wrye bash tried fixes troubleshooting classic skyrim

  • Please log in to reply
1 reply to this topic




  • Supporter
  • Pip
  • 4 posts

Hi All,


So I've got a REALLY weird problem going on:


When I load up, the main menu only has the Skyrim logo. There's no "New Game," or "Continue," or "Exit," or smoke, or Bathdesta logo in the lefthand corner.


But here's the thing: I've gone through my entire mod list with the 50/50 method and all my mods work. I've done combinations, and they all work together. I was finally going to give up when I thought I'd try one last thing; I turned off the Bashed Patch. And what do you know, the menu worked.


Unfortunately, I have 280 plugins, so I need the Bashed Patch to get under the limit. When I take the mods out of the Bashed Patch and run them in different combos - the menu works just fine. I have never seen the Bashed Patch do something like this. I've tried re-bashing it and no errors occur during processing.


Why is the very the existence of the patch causing problems? How do I fix it?

Modwat.ch list: https://modwat.ch/u/KatieLW19/modlist


(Also, I am using Mod Organizer and have cross-posted this on Reddit: https://www.reddit.c...ing_menu_blank/).


Edit: I got the answer I needed on my Reddit post.


In case anyone else needs the answer (apparently this is becoming quite the wide-spread issue), here it is:

This has been happening a lot with the 307.beta2. On the posts section of the Wrye Bash download, there's a Dropbox link for "pre-beta3.". Note: it can only do "minimal bashes" - aka no game settings can be merged -or it will start telling you your plugins have errors.



    Good Intensions

  • Premium Member
  • 1,206 posts

nvm too tired to see numbers

Also tagged with one or more of these keywords: bashed patch, mod organizer, blank menu, no options, weird, no smoke, wrye bash, tried fixes, troubleshooting, classic skyrim

Page loaded in: 1.102 seconds