Jump to content

Photo

Crash when entering any Whiterun cell, going crazy

crash whiterun ctd help

  • Please log in to reply
2 replies to this topic

#1
WaywardThief

WaywardThief

    Stranger

  • Members
  • Pip
  • 1 posts

I have been crashing whenever entering Whiterun for months. I tried fixing in any and every way I could feasibly discern, I followed every online CTD guide, I made a clean install, I disabled every mod, I disabled them one at a time, and absolutely nothing fixed it. I tried SSEEdit, I tried unpacking my mesh BSA, I'm pretty sure that I'm at my wits' end. This here is my load order. Please, help. 

 

https://modwat.ch/u/Friedrich/plugins



#2
3aq

3aq

    Currently On Hiatus

  • Premium Member
  • 1,622 posts

speaking from personal experience, ymmv:

 

I was in similar situation as you; I figured out how to find the causes of my ctd by using mod organizer 2 (I know I know, I sound like a fanatic at this point, but it's true). First I went to the left category pane, and selected conflicting mods and disabled them all and all mods associated with those mods that do not show up. Fire up the game, if it crashed then it's not due to the conflicting mods; I would re-enable them. Then move down to contain textures, disable them all and all mods associated with those mods. Fire up the game again, and if it crashed it was not due to textures, rinse and repeat down the category selection until I find the category that caused me to crash. In my case, it was texture. At that point, I would disable all textures and mods associated with them and activate a dozen at a time, fire up the game, see if it crashed; if it doesn't crash good, keep reactivating a set of a dozen until I found the mod causing the crash. Once I stumble upon the set, I would activate the set by halves; first by 6, then by 3, or until it crashed, at that point I was able to pinpoint which mod was causing me to crash. From my experience it was due to immersive armors. Once you pinpointed the cause, you have 2 options, removing the cause or fixing it; to fix it you use Nif Optimzer on the mod. But I opted on just removing it completely as I was not confident that problems would still arise.

 

Hope this helps,

all the best.



#3
Jakoporeeno

Jakoporeeno

    Fan

  • Members
  • PipPipPip
  • 292 posts

I've encountered this issue and did as 3aq suggested: I uninstalled first all my texture mod and now I can load in whiterun just fine. II'll install each one again to try to narrow down which mod that is causing my Whiterun and Skyrim-exterior cell to crash







Also tagged with one or more of these keywords: crash, whiterun, ctd, help

Page loaded in: 1.041 seconds