Jump to content

Photo

Elle's Tiled Kitchen


  • Please log in to reply
132 replies to this topic

#21
junimods

junimods

    Faithful poster

  • Members
  • PipPipPipPip
  • 1,112 posts
In response to post #69200416.


Spoiler

{
"Counter": "Tile",
"Tile": "Green",
"Wood": "Dark",
"Appliances": "Vanilla",
"Handles": "Silver"
}

#22
Gohstly

Gohstly

    Fan

  • Members
  • PipPipPip
  • 317 posts
In response to post #69200416. #69205231 is also a reply to the same post.


Spoiler

Didn't work, where do I paste this in?

#23
junimods

junimods

    Faithful poster

  • Members
  • PipPipPipPip
  • 1,112 posts
In response to post #69200416. #69205231, #69271851 are all replies on the same post.


Spoiler

That's the whole config.json. It will be automatically generated by running the game with SMAPI (StardewModdingAPI.exe) with default values. Then it's very easy to choose what you want. Just use the images in the included References folder to edit it :)

#24
Gohstly

Gohstly

    Fan

  • Members
  • PipPipPip
  • 317 posts
In response to post #69200416. #69205231, #69271851, #69282366 are all replies on the same post.


Spoiler

Where do I find config.json? I tried making it and pasting in it but it still didn't work

#25
PalasChan

PalasChan

    Stranger

  • Members
  • Pip
  • 5 posts
I can't find the config.json, what i need make ?
edit: Ok, i find it, lol, but how i can edit the file ?


Edited by PalasChan, 27 April 2019 - 07:22 PM.


#26
junimods

junimods

    Faithful poster

  • Members
  • PipPipPipPip
  • 1,112 posts
In response to post #69660278.


Spoiler

You can edit it in a text editor like Notepad, my preferred program is Notepad++ :)

#27
Bangtan98

Bangtan98

    Stranger

  • Members
  • Pip
  • 2 posts
I could be overlooking something because i'm new to modding, but I can't seem to get the kitchens to work after the second house upgrade. Is it only for the first house upgrade?

#28
Breesama

Breesama

    Newbie

  • Premium Member
  • 13 posts
In response to post #70275528.


Spoiler

I'm having the same issue.

#29
junimods

junimods

    Faithful poster

  • Members
  • PipPipPipPip
  • 1,112 posts
In response to post #70275528. #70343268 is also a reply to the same post.


Spoiler

That's strange, it's working for me with house upgrades. It's possible you have a mod conflicting. Could either of you share your SMAPI log with me (with https://log.smapi.io/)?

#30
Breesama

Breesama

    Newbie

  • Premium Member
  • 13 posts
In response to post #70275528. #70343268, #70345223 are all replies on the same post.


Spoiler

Sure! I was looking at it. Do you think it could be conflicting with Bathroom after 2nd Houseupgrade?

https://log.smapi.io/DXmQz9Pc




IPB skins by Skinbox
Page loaded in: 0.982 seconds