Jump to content

Photo

FNIS not saying I've installed Creature pack when I clearly have?

fnis creaturepack

  • Please log in to reply
34 replies to this topic

#31
Reptilliansix70

Reptilliansix70

    Stranger

  • Members
  • Pip
  • 1 posts

 Ignore this


Edited by Reptilliansix70, 26 February 2021 - 06:42 AM.


#32
ElRavager

ElRavager

    Stranger

  • Members
  • Pip
  • 1 posts

Not wanting to necro an old thread, but:

I had this problem with 7.6 on Vortex and I tried every fix mentioned here, putting the files in the same folder(s), making sure of the file pat,h making sure the correct files are present. Nothing worked.

I tossed 7.6 and installed 6.1 and it worked instantly. Well, instantly after rebuilding the animations once. So something might just be iffy with 7.6 and Vortex.



#33
CrestedDragon

CrestedDragon

    Journeyman

  • Members
  • Pip
  • 42 posts

you are right the 7.6 is messed up somehow if you having this problem go back to creature pack 6.1 it work perfectly the 7.6 even somehow stops a few of my MCM mods from showing up.


Edited by CrestedDragon, 10 June 2021 - 05:37 PM.


#34
Questiondeca

Questiondeca

    Stranger

  • Premium Member
  • 9 posts

Using Vortex, I think I have it figured out, partially.

 

Vortex, when it stages FNIS in the Staging Folder unpacks a mod into a folder for that mod and redirects and builds to the Skyrim folders as needed, however because of this Vortex will often direct itself to the unpacked FNIS in it's staging folder, not the FNIS Generate for Users in the Skyrim Folders. This wouldn't be a problem (because of the redirects patch) but the Creatures addon is not built into the base FNIS folder in the Staging Folder, but is in the Skyrim Folders, so the FNIS Vortex generally uses by default doesn't find the Creature pack (Or often any other mods).

 

Best workaround I can think of for now, is go into Vortex's settings, turn off the auto-run of FNIS option, then add the FNIS Generate for Users exe to the Dashboard for Skyrim SE in Vortex and just manually run it after deploying.

 

For anybody else who checks this thread if they get that error in the future.



#35
demahm

demahm

    Stranger

  • Members
  • Pip
  • 1 posts

<

все перечисленное установлено : дважды в директории , в дате. и в папке с модами вортекс . но не в вортексе не в фнис этого мода нет.

 

С точки зрения FNIS, это очень простой случай. Он проверяет наличие файла Data\Tools\GenerateFNIS_for_Users\BehavioredObjects.txt. Если его там нет, то это неоспоримый признак того, что пакет существ не установлен.

 

Обычно это ошибка пользователя. В старых версиях NMM была "функция" , которая удаляла ВСЕ текстовые файлы с возможностью не устанавливать READMEs. Я также слышал, что это также может произойти, если вы установили Skyrim и/или NMM в одну из стандартных папок, защищенных UAC "C:\Program Файлы" или "C:\Program Файлы (x86)". Но в этом я не так уверен.







Also tagged with one or more of these keywords: fnis, creaturepack

IPB skins by Skinbox
Page loaded in: 1.091 seconds