Jump to content

Photo

Alduin's Bane Glitch Alduin won't talk.

alduin bane paarthunax main quest glitch technical help

  • Please log in to reply
No replies to this topic

#1
SirBeasty

SirBeasty

    Journeyman

  • Members
  • Pip
  • 45 posts

So I am on the Alduin's Bane quest and I successfully manage to get through the whole flashback cutscene without any problems. However, the moment I am out of it and I am supposed to defeat Alduin, he doesn't speak or initiate combat. Paarthunax doesn't do anything either. When I try to fight Alduin by attacking him, I can beat him down until he is in the wounded position, but he still doesn't speak or do anything, and the quest doesn't trigger. Paarthunax doesn't speak through the whole fight either or help in any way.

I have mods, but almost all of them I have used before and gone through the whole main questline without any problems.

I have also tried to go through the whole quest again, but I ended with the same problem. I have even used console commands to go around the quest, which allows me to move on, but it breaks the Throat of the World and Paarthunax won't speak to me.

Please help.

 

Edit: I just tried the markfordelete command on Alduin, which worked out better than the disable command, but I am not sure if that just deletes Alduin from the cell, or from the game entirely. Could someone please answer whether this is a valid way to fix the bug?


Edited by SirBeasty, 30 March 2018 - 02:29 AM.






Also tagged with one or more of these keywords: alduin, bane, paarthunax, main quest, glitch, technical help

Page loaded in: 1.097 seconds