Jump to content

Photo

Random Stuttering/Frame Drops- Cannot find the culprit

stutter load order

  • Please log in to reply
2 replies to this topic

#1
MidknightHuntress

MidknightHuntress

    Journeyman

  • Members
  • Pip
  • 21 posts

Hopefully this is the correct place for this post. I've been modding for a little while now and in the last few months have been struggling with a weird micro-stutter problem. I usually stay at a constant 50-60 frames but the stuttering has gotten so bad I just cannot enjoy playing. The stuttering seems to be happening constantly and occasionally it does cause my frame rate to drop by about 4 or 5 frames. I've tried different INI settings, game display settings, graphics card settings and load orders and nothing I have done so far seems to fix my issue. I'm using pretty much the same mods I have used from the beginning and only recently have been having issues. I don't use any flora mods and only use a few re-texture mods. I ran a script latency test with convenient horses and it never went over 40, so it's not script lag. My PC specs aren't amazing but it should be plenty capable of running this game with the mods I'm using. Specs and load order are below, and any help would be EXTREMELY appreciated! I've had to dump several characters because I can't figure out the problem and really just want to enjoy a full play-through. Any tips on making the game more stable would also be greatly appreciated. Hopefully I gave enough information but I'd be happy to provide additional info. At this point I'll take any help I can get. (Sorry the post is so long just wanted to be thorough.)

 

Load Order:

Spoiler

 

PC Specs:

- Windows 10, 64-bit

- Processor: AMD FX-4300 Quad-Core Processor 3.80GHz

- 8GB RAM

- AMD Radeon R7- 250 2GB Graphics Card

Game Settings:

- Aspect Ratio: 16:9 Widescreen

- Resolution: 1360x768

- Antialiasing: Off

- Anisotropic Filtering: 8 Samples

- Detail: High

- Texture Quality: High

- Radial Blur: Medium

- Shadow Detail: Medium

- Decal Quantity: High

- FXAA: Enabled

 

Again, any help would be extremely appreciated. This is also my first post to the forums so hopefully this is an okay spot to post this. Even if you can't help thank you for getting this far :smile:


Edited by MidknightHuntress, 02 April 2018 - 03:13 AM.


#2
DarkRudra

DarkRudra

    Old hand

  • Members
  • PipPipPip
  • 562 posts

You probably need to get some better memory management in your game. Try installing ENBoost and/or Crash Fixes. Both provide some better memory usage that can help reduce stuttering.



#3
MidknightHuntress

MidknightHuntress

    Journeyman

  • Members
  • Pip
  • 21 posts

Thank you DarkRudra, I'll check out ENBoost, and the Crash Fixes. My game never crashes, I just get the stutters but if the Crash Fixes helps with more than just crashing I will check it out. Thanks again!







Also tagged with one or more of these keywords: stutter, load order

Page loaded in: 0.976 seconds