Jump to content

Photo

Security update for Nexus Mod Manager


  • Please log in to reply
430 replies to this topic

#21
RetroDaddy

RetroDaddy

    Old hand

  • Premium Member
  • 535 posts
In response to post #59531501.


Spoiler

sounds like a corrupted download. Try downloading the file again and installing it.

Edited by RetroDaddy, 25 April 2018 - 12:00 AM.


#22
phoenixfabricio

phoenixfabricio

    Faithful poster

  • Supporter
  • PipPipPipPip
  • 1,794 posts
In response to post #59531501. #59532326 is also a reply to the same post.


Spoiler

I got it and updated, but now I cant install Fallout4 mods. Apear the message Fallout4Custom.ini is not configured corectly but it is and the mods can't be installed...... =/

EDIT: This is happening with AWKCR mod. The other mods I have here installs normally......

Edited by phoenixfabricio, 25 April 2018 - 01:59 AM.


#23
DaedalusMachina007

DaedalusMachina007

    Fan

  • Members
  • PipPipPip
  • 287 posts
In response to post #59530831.


Spoiler

Funniest thing about mod load order, an amateur modder has made the 'DrakLab Mod Loader' for Final Fantasy 12: The Zodiac Age that takes into account mod load order, lets you change it, AND warns about potential file conflicts before applying settings. I thought Nexus had a paid team to do better than what an amateur has done for free in less than a month?

#24
DaedalusMachina007

DaedalusMachina007

    Fan

  • Members
  • PipPipPip
  • 287 posts
I really am happy that both older versions of NMM were updated with security patches. Really wonderful kudos on that since it wasn't necessary to do that but ya'll did it anyways. :)
If only Nexus supported more games that I like modding (like Freelancer) then I'd be able to get people to move away from ModDB and Curse and other sites.

#25
phoenixfabricio

phoenixfabricio

    Faithful poster

  • Supporter
  • PipPipPipPip
  • 1,794 posts
In response to post #59531501. #59532326, #59532491 are all replies on the same post.


Spoiler

Confirmed (here at least): Several Fallout 4 mods with FOMOD installer can't be installed after this update.....

Edited by phoenixfabricio, 25 April 2018 - 02:00 AM.


#26
scarlett0011

scarlett0011

    Enthusiast

  • Members
  • PipPip
  • 134 posts
In response to post #59531501. #59532326, #59532491, #59534566 are all replies on the same post.


Spoiler

MODs with Fomod are not installing in version 0.65.0. :(

#27
pury1

pury1

    Old hand

  • Premium Member
  • 597 posts
In response to post #59531501. #59532326, #59532491, #59534566, #59534581 are all replies on the same post.


Spoiler

Yep, i'm ussing Vortex to some mods, and ESL archives from CC are not function anymore...(i use the 0.63.7 before this one).

#28
phoenixfabricio

phoenixfabricio

    Faithful poster

  • Supporter
  • PipPipPipPip
  • 1,794 posts
In response to post #59531501. #59532326, #59532491, #59534566, #59534581, #59534691 are all replies on the same post.


Spoiler

The same thing for Skyrim SE mods with FOMOD installer.......................... :(

#29
fartjokes

fartjokes

    Enthusiast

  • Supporter
  • PipPip
  • 173 posts
In response to post #59522226. #59523426, #59525051 are all replies on the same post.


Spoiler

@Dark0ne Thanks!

#30
Julian23561

Julian23561

    Enthusiast

  • Members
  • PipPip
  • 187 posts
In response to post #59530831. #59533606 is also a reply to the same post.


Spoiler

Tbh, this was nothing else but a security update, NMM is basically abandoned at this point, I mean, how many updates have we seen since 0.64.3? I think he team is full steam ahead for Vortex.




Page loaded in: 0.650 seconds