Jump to content

Photo

Login Error: Cannot Reach the Nexus login server

network login

  • Please log in to reply
79 replies to this topic

#1
Atomrush125

Atomrush125

    Stranger

  • Members
  • Pip
  • 1 posts

NMM is giving me an error whenever I try to log in. It says, "Login Error: Cannot Reach the Nexus login server. Either your firewall is blocking NMM or the login server is down." I have already ruled out the firewall problem. In another forum post they suggested to put these lines of xml in the config file:

<settings> <servicePointManager expect100Continue="false"/> </settings>

That did not work. I appreciate any help I can get for this problem. Thank you for your time. A picture of the error is attached below.



#2
JasperN

JasperN

    Stranger

  • Members
  • Pip
  • 2 posts

I Think The NMM Servers Just Might Be Down At The Moment. I've Been Having The Same Issue Most The Day, But I Can Log Out/In To The Site Just Fine. Firewall Also Isn't An Issue On My End, And I Made Sure Of It. No Worries, The Login Server Might Just Be Down For The Time Being ♥



#3
chillshock

chillshock

    Old hand

  • Premium Member
  • 682 posts

*edit*

 

 

Installing the update 

 

https://www.nexusmod...ds/4/?tab=files

 

Fixed it for me.



#4
JasperN

JasperN

    Stranger

  • Members
  • Pip
  • 2 posts

I Also Found This In Another Thread, And It Seems To Be A Hotfix For The Issue. I Tried It, And It Worked For Me, So Lets Hope It Helps You As Well! ♥

 

https://www.nexusmods.com/site/mods/4/?tab=files 



#5
cchopps

cchopps

    Enthusiast

  • Supporter
  • PipPip
  • 219 posts

Thank you! That worked for me.



#6
wolfhorse60

wolfhorse60

    Regular

  • Supporter
  • PipPip
  • 54 posts

i think nmm is on its way out and being replaced by vortex. this is just a hot fix but it solved my problems as well but i think its time to get vortex



#7
Hellfire79

Hellfire79

    Journeyman

  • Supporter
  • Pip
  • 20 posts

It worked thanks



#8
franznikoforos

franznikoforos

    Regular

  • Members
  • PipPip
  • 86 posts

the fix worked, BUT:
all plugins seem de-activated (simbol with the bar) although the count on the bottom right still says "active plug-ins 207 out of 236"



#9
maxandalec2

maxandalec2

    Regular

  • Premium Member
  • 57 posts

Yup, just installed the update and it started working again, thanks guys.



#10
JimmyRJump

JimmyRJump

    MoralMinority

  • Premium Member
  • 8,044 posts

European regulations stipulate that everything should run over the HTTPS protocol for security reasons.  The Nexus servers have adapted and so has NMM in the form of versions 0.65.0 and up.  Older versions of NMM still use HTTP and can no longer communicate with the Nexus servers as of 8 May.

 

Get the latest NMM versions from GitHUB.







Also tagged with one or more of these keywords: network, login

Page loaded in: 0.927 seconds