Jump to content

Photo

Login Error: Cannot Reach the Nexus login server

network login

  • Please log in to reply
68 replies to this topic

#21
Panter22

Panter22

    Journeyman

  • Members
  • Pip
  • 34 posts

Thanks it worked



#22
JimmyRJump

JimmyRJump

    MoralMinority

  • Staff
  • PipPipPipPipPip
  • 7,637 posts

 

 

Good! Downloaded from Nexus and it works fine.

 

I am waiting for Vortex to come out of Alpha. I mostly use NMM to check for mod updates as I use Wrye Bash for the rest. Nothing beats Bash installers tab, has helped me out of issues so many times.

Make sure to get at least NMM version 0.65.3; older versions have a bug that won't allow you to manually sort plug-ins when an esl is loaded above an esm because of an error in the NMM code.

 

Just updated to version 0.65.4 and cannot manually sort plug-ins. I don't run any .esl files either. As soon as I re-install the version I was using before ( 0.63.14 ) I can't login, but I can manually sort plug-ins. I don't feel like it's a problem on my end, but who knows. Just wondering if anyone has a solution that I'm not seeing.

 

I and many, many others are meanwhile using v0.65.4 and I assure you we can manually sort plug-ins again.

 

Of course you can't log-in with v0.63.14 since that version uses HTTP and the servers as of 8 May use HTTPS.  As a result, NMM can no longer communicate with the download servers.

 

If for you v0.65.4 doesn't work properly, then you either have the wrong version or there's something else going on at your end.



#23
captyogi

captyogi

    Stranger

  • Premium Member
  • 2 posts

Thanks, fix worked for me as well. 



#24
jota_fran

jota_fran

    Stranger

  • Members
  • Pip
  • 8 posts

I Think The NMM Servers Just Might Be Down At The Moment. I've Been Having The Same Issue Most The Day, But I Can Log Out/In To The Site Just Fine. Firewall Also Isn't An Issue On My End, And I Made Sure Of It. No Worries, The Login Server Might Just Be Down For The Time Being ♥

thankssss



#25
Amashi7

Amashi7

    Stranger

  • Members
  • Pip
  • 5 posts

I tried updating but it gave me the old "NMM encountered an error and must shut down." I've tried reinstalling but it gives the same must shut down error, are there any other fixes for either the log in issue or the forced shut down? I've attached the log it creates if anyone can make heads or tails of it.

Attached Files



#26
x1234wowww

x1234wowww

    Stranger

  • Members
  • Pip
  • 2 posts

How do i install the update it says "download manually"
im dumb i figured it out


Edited by x1234wowww, 12 May 2018 - 05:14 AM.


#27
SnowSky

SnowSky

    Stranger

  • Members
  • Pip
  • 2 posts

Heya, just wanted to say that it also fixed the login connection error for me too.



#28
CountVictor

CountVictor

    Stranger

  • Members
  • Pip
  • 6 posts

thanks guys



#29
Midge87

Midge87

    Stranger

  • Supporter
  • Pip
  • 6 posts

Updating to 0.65.2 hotfix version solved it for me 

https://www.nexusmods.com/site/mods/4/?tab=files 



#30
DementedBarbie

DementedBarbie

    Stranger

  • Members
  • Pip
  • 3 posts

*edit*

 

 

Installing the update 

 

https://www.nexusmod...ds/4/?tab=files

 

Fixed it for me.

thank you







Also tagged with one or more of these keywords: network, login

Page loaded in: 0.837 seconds