Jump to content

Photo

Nexus mod manager updater: could not get version information from the update server


  • Please log in to reply
40 replies to this topic

#11
wizardbexxs

wizardbexxs

    Stranger

  • Members
  • Pip
  • 3 posts

ok thanks a lot i will try it



#12
LIKEDUH728

LIKEDUH728

    Stranger

  • Members
  • Pip
  • 1 posts

Worked for me. Can't find updates still but it will load mods now.



#13
coldfusion3k

coldfusion3k

    Stranger

  • Members
  • Pip
  • 1 posts

version 65.4 downloaded from Github

Same error as title



#14
Willexterminator

Willexterminator

    Stranger

  • Members
  • Pip
  • 1 posts

I installed the 0.65.4 version, ran as admin, and disabled the firewall, still have the same error as the title says. 
 



#15
thefedoraman2

thefedoraman2

    Stranger

  • Members
  • Pip
  • 7 posts

How do I download it from GitHub?

 

EDIT: Ok, I reinstalled it with GitHub, and I think it may be working now (fingers crossed).


Edited by thefedoraman2, 16 May 2018 - 10:44 PM.


#16
RhinoL3

RhinoL3

    Enthusiast

  • Members
  • PipPip
  • 110 posts

THANK YOU. WORKED FOR ME , YES IM USING CAPPS BECAUSE I'M MENTALLY YELLING IM SO HAPPY. 



#17
greenxeyezz

greenxeyezz

    Stranger

  • Members
  • Pip
  • 1 posts

Downloaded from GitHub, still same error



#18
harimad

harimad

    Stranger

  • Members
  • Pip
  • 7 posts

Downloaded 0.65.5 just now. Also getting error.



#19
me210

me210

    Stranger

  • Members
  • Pip
  • 1 posts

also have the same error with 0.65.5



#20
Fanastan

Fanastan

    Stranger

  • Members
  • Pip
  • 3 posts

Was getting the metadata error with 65.2, and still getting it with 65.5.






Page loaded in: 0.779 seconds