Jump to content

Photo

Color Coded Afflictions and Inspirations


  • Please log in to reply
223 replies to this topic

#181
jtrevena

jtrevena

    Stranger

  • Members
  • Pip
  • 2 posts
In response to post #70591058.


Spoiler

Hey just came back to PoE2:Dreadfire after a long time off and started adding in some mods, keep getting nexus mod manager inform me though that Enhanced User Interface-32-1-7-0-1558299861 is not compatible with the latest version of the game. Currently on V5.0.0.0040



#182
Spherikal

Spherikal

    Enthusiast

  • Supporter
  • PipPip
  • 185 posts
In response to post #70591058. #71440588 is also a reply to the same post.


Spoiler

I'll take a look at it this weekend to see what's up. Should be an easy fix. Regardless, you can use the mod without any risk even though it says it's out of date.

Edit: I couldn't find anything that would cause the mod to be marked as out of date. It's been an issue with the game in the past so this issue might be related to the game rather than the mod.

Edited by Spherikal, 12 July 2019 - 02:24 PM.


#183
VileOcelot

VileOcelot

    Stranger

  • Members
  • Pip
  • 1 posts
Hi

i just got the mod installed, good stuff. quick question though, would you know why i dont have colored texts? like for will or reflex related affects for example, in the mod sample pictures posted they are purple or blue but in my game everything is in white. except for when i go to my equipment menu, the stats beneath the character to the left are colored. this was before installing the mod btw but i thought i can ask.

#184
Spherikal

Spherikal

    Enthusiast

  • Supporter
  • PipPip
  • 185 posts
In response to post #73577968.


Spoiler

Hi, do you mind providing a screenshot of the bug? Makes tracking down what might've gone wrong a lot easier.

#185
Andreyua

Andreyua

    Newbie

  • Members
  • Pip
  • 18 posts
А есть русская версия?

#186
Spherikal

Spherikal

    Enthusiast

  • Supporter
  • PipPip
  • 185 posts
In response to post #74404743.


Spoiler

Нет простите. Попробуй это: https://www.nexusmod...ernity2/mods/42

Edited by Spherikal, 27 October 2019 - 07:22 PM.


#187
acbatchelor

acbatchelor

    Old hand

  • Premium Member
  • 925 posts
In response to post #70591058. #71440588, #71480413 are all replies on the same post.


Spoiler

The mod works fine on version 5.0.0.0040 of the game for me. Probably just a NMM problem.

#188
HelisiumBR

HelisiumBR

    Stranger

  • Premium Member
  • 1 posts
Should I put this before or after the Community Patch?

#189
Spherikal

Spherikal

    Enthusiast

  • Supporter
  • PipPip
  • 185 posts
In response to post #74856883.


Spoiler

Doesn't matter, they change completely different things so no risk of incompatibility. Enjoy!

#190
xenotomix

xenotomix

    Stranger

  • Supporter
  • Pip
  • 8 posts
Just a question: is this updated to v5.0.0.0040? Vortex tells me it's deprecated, as in incompatible with the current version, and in-game, some traits or skills are labeled as "missing string" and some numbers after.




IPB skins by Skinbox
Page loaded in: 0.923 seconds