Jump to content

Photo

3xissues with FO4 help me please!

steam mods fallout 4 nmm won t launch achievements fo4 epic fuckery

  • Please log in to reply
11 replies to this topic

#11
TheBlindSnake

TheBlindSnake

    Journeyman

  • Members
  • Pip
  • 23 posts

@bbiller:

 

A.  He doesn't need the latest version of F4SE, he needs the version that fits the game version.

D.  Never delete mods from NMM unless you are sure those versions are still available on the Nexus, in case you want/need to go back to that older version of the mod.  NMM deletes the mod from your PC without a possibility to recuperate it.

E.  What lines are you talking about?  I know that the custom.ini takes precedence over the Fallout4.ini, but it's the latter that needs the invalidateolderefiles and such lines added, but that's something that can be done from Bilago's Tweaker.

Ouf what a question, been a moment now so I'm not a 100% sure anymore but yea the 2 lines in custom.ini:
''[Archive]
bInvalidateOlderFiles=1
sResourceDataDirsFinal=    ''

 

in fallout4.ini

''[Archive]
bInvalidateOlderFiles=1

 

There's also an interface line to allow for a value/weight mod something like  Strings=1

 

On the other hand I have noticed now that since the first edits, my .ini files are fat with lines that weren't there, I would wager in part  because of bilago's tweaker and some other mods despite their esp's not being active. ;(



#12
TheBlindSnake

TheBlindSnake

    Journeyman

  • Members
  • Pip
  • 23 posts

So after reinstalling F4SE, I also reinstalled achievements enabler, saw the F4SE launch option now available in NMM, tried it and got the same failure to launch message as always. Then I tried launching by clicking on my falloutlauncher.exe which opened bilagos tweaker with the options ''play'' and ''settings''. That was a new occurence, clicked ''play'' and nothing happened. Clicked ''settings'' then edit launcher settings and it started the game, pressumably because my launcher is set to be fallout4launcher.exe and not fallout4.exe. Then loaded a save, everything was fine, went back  to the main menu, turned on some mods through the games ''mods''  tab, relaunched my save, no achievement warning and the game started fine with the mods I had activated on! Then closed it, retried it just now and nop back to having achievements disabled when mods are on! Reinstalled achievements enabler and it's still not working again... Feels like I'd have to reinstall F4SE as well everytime. Could it be that my game files are being re-edited every time I close the game, messing all progress made? If so what options do I need to enable or disable in FO4 Tweaker or in my game files properties directly?

I WAS SO CLOSE!!!! T_T
Call me presomptuous but I feel like Icarus...







Also tagged with one or more of these keywords: steam, mods, fallout 4, nmm, won, t launch, achievements, fo4, epic fuckery

Page loaded in: 1.061 seconds