Jump to content

Photo

My first person camera is all sorts of hecked up.

first person first person camera camera bug fov

  • Please log in to reply
2 replies to this topic

#1
geekmaster247

geekmaster247

    Stranger

  • Members
  • Pip
  • 2 posts

I have disabled all my mods, gave my game a fresh install, and still this issue persists. Been going on for hours now, can anyone tell me what I need to do to fix this stupid issue?

 

https://imgur.com/a/swc2GIS



#2
EyMi

EyMi

    Enthusiast

  • Members
  • PipPip
  • 175 posts

I have disabled all my mods, gave my game a fresh install, and still this issue persists. Been going on for hours now, can anyone tell me what I need to do to fix this stupid issue?

 

https://imgur.com/a/swc2GIS

 

Looks like a broken field of view.

 

Few things u could try..

 

Lowering the FOV in-game via console (depends on your current settings) try FOV 80 or 90.

 

Still clipping? Remove the first person mod completly instead of disabling and check again.

 

Also check the Skeleton mod page again and make sure you have every required mod installed and if its compatible with the other mods you have.

 

What about your load order btw? Everything a-okay?



#3
geekmaster247

geekmaster247

    Stranger

  • Members
  • Pip
  • 2 posts

 

I have disabled all my mods, gave my game a fresh install, and still this issue persists. Been going on for hours now, can anyone tell me what I need to do to fix this stupid issue?

 

https://imgur.com/a/swc2GIS

 

Looks like a broken field of view.

 

Few things u could try..

 

Lowering the FOV in-game via console (depends on your current settings) try FOV 80 or 90.

 

Still clipping? Remove the first person mod completly instead of disabling and check again.

 

Also check the Skeleton mod page again and make sure you have every required mod installed and if its compatible with the other mods you have.

 

What about your load order btw? Everything a-okay?

 

 

I've tried changing the fov via console before, i was already at 75, I believe. However, no matter what value I set it to, I'd always get that clipping when I looked down or readied my weapon.

 

as for getting rid of the mod entirely, i did, as shown in the imgur modlist.

 

I have all the required mods for xp32, and they're all up to date.

 

lastly, my load order is fine, as far as i can tell. No not missing any masters.

 

All of these are things I've thought of and done, save checking the skeleton requirements. I'm at a complete loss.







Also tagged with one or more of these keywords: first person, first person camera, camera bug, fov

Page loaded in: 1.081 seconds