Jump to content

Photo

Vortex 0.15.2


  • Please log in to reply
17 replies to this topic

#11
Tannin42

Tannin42

    Faithful poster

  • Staff
  • PipPipPipPip
  • 1,574 posts

I've got Vortex.log, and Vortex1, vortex2, vortex3, and vortex4 in the ProgramData\Vortex Folder

also a Vortex.log in Users\name\appdata\roaming\vortex

 

 

And then you post the one that contains nothing but "using C:\ProgramData\vortex as the storage directory"

That's just trolling.

 

 

So do I have to Take Ownership/Restore Rights to the Vortex folder and subfolders and files in C:\ProgramData\Vortex to be able to run it without admin privileges?

 

 

 
Yes. But Vortex would have done that automatically if you hadn't run it as admin when you originally switched to shared mode.


#12
HadToRegister

HadToRegister

    Beer Ambassador

  • Premium Member
  • 6,377 posts

 

I've got Vortex.log, and Vortex1, vortex2, vortex3, and vortex4 in the ProgramData\Vortex Folder

also a Vortex.log in Users\name\appdata\roaming\vortex

 

 

And then you post the one that contains nothing but "using C:\ProgramData\vortex as the storage directory"

That's just trolling.

 

 

So do I have to Take Ownership/Restore Rights to the Vortex folder and subfolders and files in C:\ProgramData\Vortex to be able to run it without admin privileges?

 

 

 
Yes. But Vortex would have done that automatically if you hadn't run it as admin when you originally switched to shared mode.

 

 

I'm not trolling, I don't know which log to post from which directory.
The log files were so big it hung up the forum after I posted only ONE.

Good lord, stop assuming everybody is against you.
I'm looking for help.



#13
HadToRegister

HadToRegister

    Beer Ambassador

  • Premium Member
  • 6,377 posts

OK, since I don't know which log file you want because you still haven't told me, I'll take a guess and post the one from Users\Name\Appdata\Roaming\Vortex\
I hope this is the one you need.

Spoiler



#14
HadToRegister

HadToRegister

    Beer Ambassador

  • Premium Member
  • 6,377 posts

NICE!!!

FIXED THE PROBLEM.
Vortex now runs without being an Administrator.

I used a very helpful Right-Click context menu "TAKE OWNERSHIP" addon that let me take the owenership of both Vortex Folders in Appdata and in ProgramData folders.



#15
allegiance86

allegiance86

    Stranger

  • Members
  • Pip
  • 1 posts

Hey guys, I have this exact same problem and the previous users solution will not work for me. I use BitDefender and can't find it interfering anywhere. 

 

**EDIT** OK if anyone else has had an issue like this I figured it out.

 

The installer itself was running with the wrong "Admin Rights" using the above method of taking ownership of the installer itself, fixed everything


Edited by allegiance86, 12 July 2018 - 10:50 AM.


#16
billanator

billanator

    Journeyman

  • Members
  • Pip
  • 35 posts

I was going to post an issue with updating from 15.2 to the latest version, but I ran the program as an administrator and it installed, fine. Then, 15.4 complained I was running it as administrator, so I turned that part off. *sigh*



#17
tjanke42

tjanke42

    Journeyman

  • Members
  • Pip
  • 40 posts

I'm having the exact same problem: "Vortex seems to be running already".  Uninstalled and reinstalled.  No change.  Uninstalled and ran the installer as administrator.  Still no change.

 

I'm on Win7.  The logfile in appdata\roaming\vortex just has:

 

Sun, 22 Jul 2018 05:06:39 GMT - info: --------------------------
Sun, 22 Jul 2018 05:06:39 GMT - info: Vortex Version 0.15.4
Sun, 22 Jul 2018 05:06:40 GMT - info: using C:\ProgramData\vortex as the storage directory
 
and the one in c:\programdata\vortex is empty. 
 
What else do you need from me to help diagnose this?   Thanks!
 
UPDATE: Fixed.  Changed ownership of the vortex files and folders in Appdata and Programdata to myself, now it works.  But, I shouldn't have to do that.  This is a BUG; where can I file a bug report?

Edited by tjanke42, 24 July 2018 - 11:04 AM.


#18
PhoenixPDG

PhoenixPDG

    Stranger

  • Members
  • Pip
  • 1 posts

i had the very same issue and i managed to fix it by removing the files and folder of vortex located in C:\Users\user name\AppData\Roaming after I had removed it I reinstalled it and it loaded up with no issue. hope this helps






Page loaded in: 0.671 seconds