Jump to content

Photo

CTD using Armor Workbench

workbench ctd metal armor

  • Please log in to reply
6 replies to this topic

#1
IslandGirl

IslandGirl

    Fan

  • Supporter
  • PipPipPip
  • 278 posts

I'm running into a CTD issue while using the Armor Workbench, specifically when I hover over or try to scrap Metal Armor pieces.  My AWKCR and AE are both up-to-date.  I ran LOOT to check for any errors and had it sort my load order just in case.  Not sure what else to try so any suggestions are appreciated.

 

Spoiler



#2
JaneShepardN7

JaneShepardN7

    Clexa Kom Trikru

  • Premium Member
  • 637 posts

Can you try to deactivate the AWKCR - Contraptions esp and try if it still ctd?



#3
IslandGirl

IslandGirl

    Fan

  • Supporter
  • PipPipPip
  • 278 posts

Disabled the Contraptions.esp plugin but still CTD once I try to scrap the Metal Armor pieces.  :(



#4
JaneShepardN7

JaneShepardN7

    Clexa Kom Trikru

  • Premium Member
  • 637 posts

It happen suddenly without installing or update any mod from awhile? Or can you remember the last time you have scrapped Metal armor without problems?

Sorry I'm trying to understand so can come up an idea to try to fix the problem. I keep checking you load order, and as I can see, I don't see any problem with it ( even if I must say, I don't use some of them ) in my opinion, it could be a version mismatch problem.



#5
IslandGirl

IslandGirl

    Fan

  • Supporter
  • PipPipPip
  • 278 posts

I honestly don't remember when it didn't crash.  All my mods are always up-to-date.  So strange.



#6
JaneShepardN7

JaneShepardN7

    Clexa Kom Trikru

  • Premium Member
  • 637 posts

You could try to deactivate temporarily all mods that have dependences with AWKCR and AE, just to be sure. If then it don't CTD try to reactivate them one at time.

 

If it still CTD, at least we can be sure it have notting to do with version mismatch with AWKCE and AE and we can look at other options :)



#7
RedRocketTV

RedRocketTV

    Pushbutton modding? How quaint.

  • Premium Member
  • 2,699 posts
If you haven't already done so, you should reinstall AWKCR and allow it to overwrite when prompted. Something you've installed has likely introduced an older and incompatible version of AWKCR...the F.A.Q. of the AWKCR mod page addresses this problem.





Also tagged with one or more of these keywords: workbench, ctd, metal armor

Page loaded in: 1.028 seconds