Jump to content

Photo

Bodyslide Won't Show Available Outfits or Presets


  • Please log in to reply
8 replies to this topic

#1
Mlg360noscoper

Mlg360noscoper

    Journeyman

  • Members
  • Pip
  • 45 posts

I'm having trouble getting Bodyslide to work, because it won't show any armors or body presets. Here is what it looks like: https://imgur.com/a/e6mk2cc



#2
WastelandAssassin

WastelandAssassin

    Your Friendly Neighborhood Assassin

  • Premium Member
  • 6,827 posts

have you tried selecting something in the Outfit/Body drop down menu first?

because until you select an outfit , you won't see any presets or anything

 

if you don't see any outfits , you may have done something wrong with installing it

so please tell us how you've installed BodySlide (and the other mods you are using) , and how you are trying to run it



#3
Mlg360noscoper

Mlg360noscoper

    Journeyman

  • Members
  • Pip
  • 45 posts

have you tried selecting something in the Outfit/Body drop down menu first?

because until you select an outfit , you won't see any presets or anything

 

if you don't see any outfits , you may have done something wrong with installing it

so please tell us how you've installed BodySlide (and the other mods you are using) , and how you are trying to run it

 

I tried selecting outfits, but there is nothing in the drop down menu. I installed it by downloading it through NMM (as I have done will all my other mods), and I am running it from the tool section of the menu. I also tried running it from the tools section of my data folder


Edited by Mlg360noscoper, 12 June 2018 - 10:19 PM.


#4
WastelandAssassin

WastelandAssassin

    Your Friendly Neighborhood Assassin

  • Premium Member
  • 6,827 posts

it sounds like you've made some mistake in installing it somehow

thus I suggest that you go back to the mod's page , make sure you've followed the installation instructions properly (all stages of it) , and if that doesn't work I suggest watching the tutorial video by Gopher (the one in the mod's description , right after the installation instructions)

these two should give you all the information you need to properly install and use that tool

 

besides this , I can't think of any other cause for this issue (unless possibly if you haven't installed CBBE or any other compatible body mod , though I'm not sure this would cause such an issue)



#5
Mlg360noscoper

Mlg360noscoper

    Journeyman

  • Members
  • Pip
  • 45 posts

Alright, it appears running NMM as administrator worked. Thanks for your help.



#6
WastelandAssassin

WastelandAssassin

    Your Friendly Neighborhood Assassin

  • Premium Member
  • 6,827 posts

that is something you should do anyhow , but now I know this could cause such an error

good to know

glad you managed to solve the issue :laugh:



#7
ToastyDipper

ToastyDipper

    Stranger

  • Members
  • Pip
  • 1 posts

.


Edited by ToastyDipper, 01 November 2018 - 05:45 AM.


#8
rjvanhorn

rjvanhorn

    Stranger

  • Premium Member
  • 2 posts

I'm having this exact same issue. I've uninstalled VMM and FO4 twice now, also i'm only running 3 mods 2 of which are CBBE , and the outfit studio. Please HALP. 



#9
glitchmaster04

glitchmaster04

    Stranger

  • Members
  • Pip
  • 1 posts

For anyone else that has this issue in the future, The problem with mine was for some reason nmm had put a copy of caliente tools folder into my vortex mods skyrimse folder. This folder had all the assets for bodyslide within it. I simply moved that copy of folders into another copy of the caliente tools in my skyrim data folder.                                                                                Follow the manual installation found on the mod page. If you installed with vortex, go look at your skyrim vortex folder, and take caliente tools and replace your manual files with those ones. Fixed it for me, and sorry, I'm horrible at explaining things






Page loaded in: 0.940 seconds