Jump to content

Photo

Mass Effect 3 Mod Manager Invalid Directory

mass effect mass effect 3 me3 mass effect series me 3 shepard commander shepard

  • Please log in to reply
7 replies to this topic

#1
SleepInTheGrden

SleepInTheGrden

    Newbie

  • Members
  • Pip
  • 13 posts

Hi this maybe a stupid problem to some but I really don't know what to do with this, well as you can see on the title when I try to use the Mod Manager for Mass Effect 3 it says that the BIOGame DIrectory is Invalid at first I didn't pay attention to it because I extracted the Mod Manager on the BIOGame folder of ME3 but when I tried to import the Same-Sex Romance for ME3 Mod it says it can't load because the Mod needs a valid directory, so if someone could help with this problem it will be much appreciated.

Attached Files



#2
rubydorje

rubydorje

    Enthusiast

  • Supporter
  • PipPip
  • 239 posts
just put the MM folder on you Desktop and see what happens!

#3
SleepInTheGrden

SleepInTheGrden

    Newbie

  • Members
  • Pip
  • 13 posts

just put the MM folder on you Desktop and see what happens!

 

I tried it already, and I also tried to put it on documents as well still invalid directory



#4
rubydorje

rubydorje

    Enthusiast

  • Supporter
  • PipPip
  • 239 posts
how about this one:
https://forums.nexus...-3-mod-manager/

#5
SleepInTheGrden

SleepInTheGrden

    Newbie

  • Members
  • Pip
  • 13 posts

I already saw that topic before I posted this they just said that the MM folder should be in the BIOGame folder but when I tried it still invalid directory...



#6
rubydorje

rubydorje

    Enthusiast

  • Supporter
  • PipPip
  • 239 posts
Gday,
this was the conversation:
A: You need to point it to the mass effect 3 biogame directory.
Q: where is that located at , i have no idea what i am looking for
A: It's in your mass effect 3 directory.

This means you need to link MM to that BioGame folder what is inside the Mass Effect 3 folder. This does not mean you need to place the MM inside that BioGame folder. You do not need to do that, but in setting choose the BioGame folder as the right Directory...
Sorry, I am not in front of my computer so I cannot look into it at this stage. Perhaps later on I will have some time to do that, I will get back to you then...
Good luck.

#7
SleepInTheGrden

SleepInTheGrden

    Newbie

  • Members
  • Pip
  • 13 posts

Hey, ok so I tried to point it on the BIOGame Directory by clicking browse and going to the BIOGame folder and when I click open it should fix (I get that now) but when I click open nothing happen...

 

It's alright no rush, and thanks for the help.



#8
rubydorje

rubydorje

    Enthusiast

  • Supporter
  • PipPip
  • 239 posts
Okay. Good on ya.
Look, try to do a new install onto the desktop and run MM, because I cannot recall I had to do this before... it was always automatic as much as I can remember...
or just write to Mgamerz...





Also tagged with one or more of these keywords: mass effect, mass effect 3, me3, mass effect series, me 3, shepard, commander shepard

Page loaded in: 0.976 seconds