Jump to content

Photo

Skyrim Special Edition CTD on startup (SKSE/124Mods)

ctd startup skse64 mods

  • Please log in to reply
1 reply to this topic

#1
Amki45

Amki45

    Journeyman

  • Members
  • Pip
  • 44 posts

Hello, I have a big problem with my game
I can't open it ! When I launch it, the SKSE console opens and then nothing  :confused: 
I have a lot of mods and I thought it came from some of them but no matter how hard I tried I couldn't find any way to detect where it came from. I have no log since these do not have time to be done (or then I do not know where to look for them, nothing on Papyrus'). I tried LOOT and it detect nothing, Wrye Bash, Creation Kit for Oldrim mods, SSEEdit, Firewall blocking. I don't know what to do now, I tried many techniques for no result.

This is my load order :

Spoiler


My entire mod collection for more details :


My main hypothesis was an outcome because of a RAM problem but I found no solution since there is not supposed to be any such problem.
Also such problems with SKSE.ini but I didn't know how it work at all.

Thank you in advance for your reading and help !

EDIT: Forgot this post, the CTD was due to forgetting to unpacked RaceMenu and add SKEE plugin... Sorry for the useless post :wallbash:


Edited by Amki45, 25 June 2018 - 02:21 AM.


#2
SirTwist

SirTwist

    Resident MO/MO2 user

  • Premium Member
  • 655 posts

I don't think this is a mod load order problem. I have been seeing similar problems lately. Let me ask a question here. Did you install SSE to your c:\Program Files (x86)\Steam\ blah blah blah folder? If so, you need to go there and do the following.

1) Right click on skse64_loader.exe

2) Select Properties.

3) Change to the Comparability tab,

4) At the bottom, check that Run as Administrator is checked, if not, check it, then apply, then okay.

5) Run SKSE64_loader from there.

6) After this, your game should run fine from now on.







Also tagged with one or more of these keywords: ctd, startup, skse64, mods

Page loaded in: 1.103 seconds