Jump to content

Photo

Missing textures 4K Parallax Skyrim - who knows which is missing

textures modding mod organizer

  • Please log in to reply
3 replies to this topic

#1
wazistdaz

wazistdaz

    Stranger

  • Supporter
  • Pip
  • 3 posts

Hi @ll

 

after joining the forum i was able to fix a huge bunch of problem just by readng posts concerning desired topic.

So first of all a big thanks to all, wihich helped some kind#a nerds by posting right answers.

 

I'm running a heavily moddes skyrim - about 100 Mods, most of them for 4k and 2k textures, mesh improvements + game enhancments like holds city overhaul, bruma, rigmor, falskaar etc.
Tools are Mod Organizer 2, Loot, SKSE and TES5Edit.

 

My little problem should has probably an easy solution.

 

After installing the complete 4 K Parallax Skyrim by pfuscher, the system is missing some textures.

 

mayba some screenshots giving a better explanation:

 

1. Whiterun fence

 

screenshot11vgslc.png

 

2. Whiterun bench

 

 

 

screenshot1253sdg.png

This is the same bench, but without 4k Parallax

 

screenshot13vks0l.png

 

 

and last - riften doors

 

screenshot10qzsm8.png

 

 

Who can tell me, which textures are missing ??

 

Cleaning with TES5Edit did not help.

 

My Idea ist, moving (deleting) them from the 4 k parallax data folder. In case, they are not loaded, I guess, my Skyrim will work fine.

 

 

Thanks for help

 

P.S. And - I've downloaded already another 2k mod, which contains also new textures for the Riften doos, but the resulte are the same - pink textures.


Edited by wazistdaz, 01 July 2018 - 02:35 PM.


#2
xLoi

xLoi

    Stranger

  • Supporter
  • Pip
  • 1 posts

same problem here... anyone?



#3
lethargicrenegade

lethargicrenegade

    Stranger

  • Premium Member
  • 3 posts

I just sent a message to the author so we can finally get some closure. Let's see what they say.



#4
Ameows

Ameows

    Stranger

  • Members
  • Pip
  • 2 posts

https://www.reddit.c...ls_help_please/

 

Someone else fixed this issue by reinstalling SMIM (https://www.nexusmod...e_id=1000276682)

 

I have just tried it and I think the reason is that SMIM needs to overwrite Parallax for it to work. Hope that helps.







Also tagged with one or more of these keywords: textures, modding, mod organizer

Page loaded in: 1.050 seconds