Jump to content

Photo

Please Help - Skyrim Ultimate Glitch

skyrim elder scrolls glitch ps4 elder scrolls v remastered help

  • Please log in to reply
1 reply to this topic

#1
JustinMcD

JustinMcD

    Stranger

  • Members
  • Pip
  • 2 posts
I have posted on every site I know and have even tried to contact Bethesda about this glitch, but no one can help. I have seen many issues about the Lexicon Receptical not appearing, but I have a whole new issue where it won't give me the option to put the blank Lexicon into the Receptical. I have tried erasing all saves and restarting, running updates to my PS4 and to the game and uninstalling all mods. Nothing seems to work, and I have all the items I need to complete it. I'm about to lose my mind, because I can't move on in the storyline and I've done about everything I can do. Please help

#2
Rabbit1251

Rabbit1251

    Resident Rabbit

  • Premium Member
  • 4,199 posts

You need to post this is the Skyrim dedicated Forum found here: https://forums.nexus...hnical-support/. Include more information like are you running any mods, what are they, what did you do before noticing the issue, what version of Skyrim are you running?

 

 

The Rabbit







Also tagged with one or more of these keywords: skyrim, elder scrolls, glitch, ps4, elder scrolls v, remastered, help

Page loaded in: 1.038 seconds