Jump to content

Photo

random 90 degree direction changes Win10


7 replies to this topic

#1
ThingTheWiz

ThingTheWiz

    Enthusiast

  • Members
  • PipPip
  • 106 posts

I migrated to Windows 10 a few months ago, and last week started another Inquisition game (fIrst time in about 6 months). 

 

Every now and then the screen (and the direction of my Inquisitor) will rotate about 90% left or right without warning. Not particularly helpful when you're jumping up rocks to collect the shard in Lady Shayna's valley, or trying to negotiate your horse in Seanna's challenge. I've tried several different mice (Logitech G403, Microsoft optical wireless, Logitech M330 wireless...). Drivers are up to date and the only other environmental change I can see is the move to Win10.

 

I am playing a vanilla game with zero mods.

 

Anyone else encountered this? More importantly, if yes, any solutions found?


Edited by ThingTheWiz, 27 July 2018 - 08:32 PM.


#2
Thandal

Thandal

    Faithful Kobold Companion

  • Moderators
  • 23,176 posts
Been playing on Win10 since release.
Have all updates to both the O/S and the game.

Never, *ever* had this behaviour.
Never, ever *heard* of this behaviour.

Colour me baffled.

#3
ThingTheWiz

ThingTheWiz

    Enthusiast

  • Members
  • PipPip
  • 106 posts

Thanks for replying Thandal - I'm as baffled as you.

 

I'll fight this one through until I've finished all DLC's, then try a complete reinstall (I'm a completionist and have already put about 50 hours into this particular run-through, so I won't start again). I've managed to get the shard from the top of the rocks in Lady Shayna's Valley by going very slowly - but Seanna's challenge is proving impossible do to time limits where I can't afford to go slowly.....

 

I'll feed back with results in a few weeks, one way or the other.



#4
Thandal

Thandal

    Faithful Kobold Companion

  • Moderators
  • 23,176 posts

@ThingTheWiz;  No need to "fight this one through" with a damaged game.  In fact, the number one and number two "mystery glitch" fixes (after ensuring you have the most current drivers for your GPU) is to try the "Repair Game" option first, then if that doesn't fix things do a full un-/re-install.  None of those will touch your saves/progress.



#5
ThingTheWiz

ThingTheWiz

    Enthusiast

  • Members
  • PipPip
  • 106 posts

@Thandal - Face-palm time !

 

Should have thought about "repair game" - Repair launched.....

 

Thanks and will let you know what happens. Alzheimer setting in?


Edited by ThingTheWiz, 06 August 2018 - 01:45 PM.


#6
ThingTheWiz

ThingTheWiz

    Enthusiast

  • Members
  • PipPip
  • 106 posts

Repair undertaken, but problem persists... When i have an hour or so free I'll uninstall and reinstall



#7
Mellonuial

Mellonuial

    Stranger

  • Premium Member
  • 3 posts

Having the same problem after adding a mod allowing for "more realistic dialogue" angles. Not only do I suddenly suddenly land 90 degrees from where I should, when I revisited my original Trespasser playthrough every party member was bouncing all over the place once we entered the Darvaraad and Eleven Ruins. For then fist time ever I had to play on the easiest level even with a fully balanced party, and we still nearly wiped during when faced with swarms of soldiers and don't even start me on the final Boss. It even messed up the animation for the final confrontation with Solas and the "goodbye" scene after the Exalted Council. At least I know I'm not alone and there is a reason my horse can't follow simple instructions during the main game  :wallbash:

 

Looks like I'll be repairing my game and keeping my mods simple :facepalm:



#8
apomorph

apomorph

    Fan

  • Members
  • PipPipPip
  • 359 posts

I've had this problem for a long time, and it's worsened by the 60 fps fix for cutscenes.

 

My best solution so far has been to launch the game with my computer in 2048x1152 resolution (native resolution 3840x2160), while telling the game the resolution is 3840x2160. This dramatically reduces the frequency of the camera "hops" to maybe 1 an hour.

 

I'm convinced it's not mods, as I've tested on my lower resolution laptop and on my main computer with/without mods... and the problem only arises on my high resolution main computer.


Edited by apomorph, 27 February 2022 - 07:08 PM.




Reply to this topic



  


IPB skins by Skinbox
Page loaded in: 0.962 seconds