Jump to content

Photo

I'm a noob and don't understand...


  • Please log in to reply
7 replies to this topic

#1
ayydalflmao

ayydalflmao

    Stranger

  • Members
  • Pip
  • 4 posts

It's my first time using mods via FOMM and by now my game was crashing when I went into the saloon, so I decided to look up what's wrong. I saw that I forgot to enable the WMX support mods, so I did. But now the game won't even start anymore....


this is the error FNVEdit gives me:

 

[00:02] Background Loader: loading "AWOP-WMX-EVE AllDLC.esp"...
[00:02] Background Loader: [AWOP-WMX-EVE AllDLC.esp] Loading file
[00:02] Background Loader: [AWOP-WMX-EVE AllDLC.esp] File loaded
[00:02] Background Loader: [AWOP-WMX-EVE AllDLC.esp] Start processing
[00:02] Background Loader: [AWOP-WMX-EVE AllDLC.esp] Adding master "FalloutNV.esm"
[00:02] Background Loader: [AWOP-WMX-EVE AllDLC.esp] Adding master "AWorldOfPain(Preview).esm"
[00:02] Background Loader: [AWOP-WMX-EVE AllDLC.esp] Adding master "WeaponModsExpanded.esp"
[00:02] Background Loader: [AWOP-WMX-EVE AllDLC.esp] Adding master "EVE FNV - ALL DLC.esp"
[00:02] Background Loader: [AWOP-WMX-EVE AllDLC.esp] Adding master "WMX-EVE-AllDLC.esp"
[00:02] Background Loader: [WMX-EVE-AllDLC.esp] Loading file
[00:02] Background Loader: Fatal: <EOSError: System Error.  Code: 2.
Das System kann die angegebene Datei nicht finden> [system cant find data] (sry4 the german stuff)
[00:04] Background Loader: finished
 


#2
M48A5

M48A5

    Resident poster

  • Members
  • PipPipPipPipPip
  • 7,098 posts

It would appear from the report that you have a problem with the WMX-EVE-AllDLC.esp.  It is possible that you did not install it properly, the load order is wrong or you are missing one of the files the patch requires.

 

Please see "How to ask for help"  and provide all the information mentioned there.  https://wiki.nexusmo...to_ask_for_help



#3
ayydalflmao

ayydalflmao

    Stranger

  • Members
  • Pip
  • 4 posts

Ok, thanks so far.

I use my laptop with a geforce 820M and an intel i5 2.5 Ghz processor. I have every DLC.

 

FalloutNV.esm
DeadMoney.esm
HonestHearts.esm
OldWorldBlues.esm
LonesomeRoad.esm
CaravanPack.esm
ClassicPack.esm
MercenaryPack.esm
TribalPack.esm
GunRunnersArsenal.esm
More Perks.esm
More Perks for Companions.esm
More Perks for Dead Money.esm
More Perks for Honest Hearts.esm
More Perks for Old World Blues.esm
More Traits.esm
AWorldOfPain(Preview).esm
AWOPDeadMoney.esm
FCOMaster.esm
Project Nevada - Core.esm
Project Nevada - Cyberware.esp
Project Nevada - Equipment.esm
Project Nevada - Rebalance.esp
WeaponModsExpanded.esp
Mission Mojave - Ultimate Edition.esp
More Perks Update.esp
More Perks for Companions Update.esp
More Perks for Dead Money Update.esp
More Perks for Honest Hearts Update.esp
More Perks for Old World Blues Update.esp
More Traits Update.esp
PerkEveryLevel.esp
AWOPDeadMoneyVendorPatch.esp
AWOP Interim Fixes.esp
FCO - NPC Changes.esp
FCO - GlowingOne.esp
Project Nevada - Dead Money.esp
Project Nevada - Honest Hearts.esp
Project Nevada - Old World Blues (No Cyberware).esp
Project Nevada - Lonesome Road.esp
Project Nevada - Gun Runners' Arsenal.esp
EVE FNV - ALL DLC.esp
Project Nevada - EVE All DLC.esp
Project Nevada - WMX.esp
AWOP-WMX-EVE AllDLC.esp
 
Total active plugins: 45
Total plugins: 52
 
 
The weather plug in seemed to make the game crash so I disabled it as well. As I said I initially installed everything without the WMX compability stuff, but I reeinstalled those components after realizing I forgot the WMX stuff


#4
M48A5

M48A5

    Resident poster

  • Members
  • PipPipPipPipPip
  • 7,098 posts

It appears that the compatibility patch AWOP-WMX-EVE AllDLC.esp is looking for WMX-EVE AllDLC.esp as a master file.  Since you don't have that patch, the game and FNEdit will crash.

 

I suggest that you return to the page where you downloaded the patch and check the requirements.



#5
ayydalflmao

ayydalflmao

    Stranger

  • Members
  • Pip
  • 4 posts
FalloutNV.esm
DeadMoney.esm
HonestHearts.esm
OldWorldBlues.esm
LonesomeRoad.esm
CaravanPack.esm
ClassicPack.esm
MercenaryPack.esm
TribalPack.esm
GunRunnersArsenal.esm
More Perks.esm
More Perks for Companions.esm
More Perks for Dead Money.esm
More Perks for Honest Hearts.esm
More Perks for Old World Blues.esm
More Traits.esm
NevadaSkies.esm
AWOPDeadMoney.esm
FCOMaster.esm
Project Nevada - Core.esm
Project Nevada - Cyberware.esp
Project Nevada - Equipment.esm
Project Nevada - Rebalance.esp
AWorldOfPain(Preview).esm
CCSP2_5d.esp
EVE FNV - ALL DLC.esp
WeaponModsExpanded.esp
WMX-DeadMoney.esp
WMX-GunRunnersArsenal.esp
WMX-HonestHearts.esp
WMX-LonesomeRoad.esp
WMX-OldWorldBlues.esp
WMX-PreOrderPackCaravan.esp
WMX-PreOrderPackClassic.esp
WMX-PreOrderPackMercenary.esp
WMX-PreOrderPackTribal.esp
WMX-DLCMerged.esp
WMX-POPMerged.esp
WMX-CCSP-EVE-AllDLCMerged.esp
WMX-EVE-AllDLC.esp
AWOP-WMX-EVE AllDLC.esp
Mission Mojave - Ultimate Edition.esp
More Perks Update.esp
More Perks for Companions Update.esp
More Perks for Dead Money Update.esp
More Perks for Honest Hearts Update.esp
More Perks for Old World Blues Update.esp
More Traits Update.esp
NevadaSkies - Ultimate DLC Edition.esp
NevadaSkies - Basic Edition.esp
PerkEveryLevel.esp
AWOPDeadMoneyVendorPatch.esp
AWOP Interim Fixes.esp
FCO - NPC Changes.esp
FCO - GlowingOne.esp
Project Nevada - Dead Money.esp
Project Nevada - Honest Hearts.esp
Project Nevada - Old World Blues (No Cyberware).esp
Project Nevada - Lonesome Road.esp
Project Nevada - Gun Runners' Arsenal.esp
Project Nevada - EVE All DLC.esp
Project Nevada - WMX.esp
AWOP-FCO3.esp
 
Total active plugins: 63
Total plugins: 67
 
 
 
by now I can load into the game ( FNVEdit tells me the game is fine ) but after going out of Doc's house the game crashes after the loading screen.


#6
dubiousintent

dubiousintent

    Resident poster

  • Premium Member
  • 5,652 posts

Please see the 'Common Game Problems' section of the wiki "FNV General Mod Use Advice" article.  If the problem persists, then see the 'Solutions to Starting the game problems' section in the wiki "Fallout NV Mod Conflict Troubleshooting" guide.

 

In particular:

 

* Don't install every optional file for a mod.  Read the install instructions carefully.  Optional files need to be selected on a "case by case" basis.  For example: with any mod you usually only need one ESP (and possibly one ESM) "base" file depending upon whether you have all the DLCs active or not.  Only if you don't have them all active do you need to install any specific DLC versions if there is an "Ultimate Edition/All/Merged DLC" version.

 

  e.g. "Nevada Skies - Basic" OR "Nevada Skies - Ultimate Edition", but not both.

  e.g. "WMX -DLCMerged" OR the individual DLC WMX files, but not both sets.

* "Compatibility patches" to make one mod work with another need to be placed after (as in "physically lower, higher numbered") in the "load order" than all of the plugins they are designed to make compatible.  ESMs should always be placed at the top (lowest numbered) positions in the "load order", followed by the related ESPs though they can be separated from their ESMs by other plugins.  "LOOT" does a good job of determining those basic orders.  Getting the "load order" incorrect will cause "Missing Master" errors as well.

  FYI: The "pre-order packs" (aka "POPs": Caravan, Classic, Mercenary, and Tribal; available now in the "Courier's Stash" addon), are not considered "DLCs" by most mods and "compatibility patches".  So their absence should not deter you from using "All DLC Merged" plugins.  Where they are included, they should come after "GunrunnersArsenal.ESM" which is a true DLC expansion.  When in doubt, follow the process in the wiki "Missing Masters" article to confirm they are not "master files" for that plugin.
 

-Dubious-



#7
ayydalflmao

ayydalflmao

    Stranger

  • Members
  • Pip
  • 4 posts

I actually had to install "WMX -DLCMerged" and  the individual files because of FNVEdit told me it would crash with only one of those



#8
dubiousintent

dubiousintent

    Resident poster

  • Premium Member
  • 5,652 posts

You have to understand that FNVEdit is merely reporting what it finds.  It is not telling you what you must do.

 

If you are using the "WMX-DLCMerged" plugin, then you do NOT install any of the individual DLC plugin WMX version files as well.  They are already included in the "Merged" version.  You either have to find the version of whatever plugin is saying it requires the specific DLC file that uses the "Merged" version instead, or you have to change the "master file" of the plugin to be looking for the "Merged" file instead.  OR use only the individual DLC plugin versions of WMX and leave out the "Merged" version.

 

For someone at your apparent level of experience with modding a game, suggest leaving out the "WMX-DLCMerged" file will be simplest if you can't find a "merged" version of the other plugin.

 

-Dubious-






Page loaded in: 0.657 seconds