Jump to content

Photo

Better Dynamic Majestic Mountains


  • Please log in to reply
254 replies to this topic

#241
Kulharin

Kulharin

    Resident poster

  • Members
  • PipPipPipPipPip
  • 10,303 posts
In response to post #88715478.


Spoiler

...

It us not needed with nor compatible with the new version of BDS.   

#242
Giveupalready

Giveupalready

    Journeyman

  • Members
  • Pip
  • 31 posts
In response to post #88715478. #88737538 is also a reply to the same post.


Spoiler

well now I understand why it stopped working lol, should roll back to the old version of BDS. Thanks.

#243
Kulharin

Kulharin

    Resident poster

  • Members
  • PipPipPipPipPip
  • 10,303 posts
In response to post #88037893. #88039183, #88065808, #88071153, #88071568 are all replies on the same post.


Spoiler

would better dynamic ash also require patching for MM since it's recent update?

#244
Emer78

Emer78

    Fan

  • Premium Member
  • 326 posts
Apparently, "Better Dynamic Snow.esp" is now "Better Dynamic Snow SE.esp", but this mod still depends on the former.

#245
Alastryona

Alastryona

    Newbie

  • Members
  • Pip
  • 17 posts
Missing Masters error like others report, the plugin it's asking for for better dynamic snow is the pre 3.0 one, before the SE was added to the plugin. I want it to work but im not willing to go back to pre 3.0 BDS as i like the additions. Still tracking to see if it gets fixed :thumbsup:

#246
ThatSpartacusGuy

ThatSpartacusGuy

    Benevolent Leader

  • Banned
  • PipPipPipPip
  • 2,167 posts

This patch is for bds v2.11 or older.


Do not use for newer versions of bds.



#247
ThatSpartacusGuy

ThatSpartacusGuy

    Benevolent Leader

  • Banned
  • PipPipPipPip
  • 2,167 posts
In response to post #91948763.


Spoiler

There is nothing to fix. The author of BDS has stated that my patch is no longer needed with BDS v3 and above. However, if you are using a version of BDS lower than v3, you will still need my patch.

#248
Alastryona

Alastryona

    Newbie

  • Members
  • Pip
  • 17 posts
In response to post #91948763. #92090313 is also a reply to the same post.


Spoiler

Yeah I noticed your other comments about which version its for, but i didn't know that BDS fixed it on its own so thanks!

#249
Kulharin

Kulharin

    Resident poster

  • Members
  • PipPipPipPipPip
  • 10,303 posts
For Dave's majestic mountains I assume a special patch would be needed?

#250
haiken098

haiken098

    Enthusiast

  • Members
  • PipPip
  • 242 posts
Is there no need to patch the newer BDS for MM?

Edit: Got my answer

Edited by haiken098, 03 July 2021 - 09:40 AM.





IPB skins by Skinbox
Page loaded in: 1.085 seconds