Jump to content

Photo

Hello new update as of October Wednesday 3 2018

new patch skse not working

6 replies to this topic

#1
niphilim222

niphilim222

    Fan

  • Members
  • PipPipPip
  • 394 posts

Yup Skyrim has just updated again and the skse is down for the count, any news of a skse patch lol. No i'm angry and glad at the same time that Skyrim is at least getting updates regardless.

Lets hope for some free content or at least fixes for the base game this time.



#2
OldMansBeard

OldMansBeard

    Resident poster

  • Supporter
  • PipPipPipPipPip
  • 3,865 posts

I think you will find that SKSE64 2.0.9 is already up. The SKSE team have excelled themselves this time.

 

If you can't see it on the silverlock page, use CTRL-R to refresh your browser.



#3
FlintlockSagerider

FlintlockSagerider

    Enthusiast

  • Members
  • PipPip
  • 141 posts

Sadly, this update knocked out about nine of my mods.  Including Race Menu, Wearable Lanterns, the weapon sheath mod (sheath sword on back, hip, so on... can't remember the mod right now), as well as a few others.  The game is still playable, but I've lost my character presets (which really screwed up my character's face) and the settings for several mods are not available or they just aren't working.  It's basically like playing vanilla Skyrim with a bunch of useless mods added.

 

EDIT: I also did update the SKSE as I had to, but... well, as I said.


Edited by FlintlockSagerider, 04 October 2018 - 06:11 AM.


#4
QuagaarWarrior

QuagaarWarrior

    Old hand

  • Supporter
  • PipPipPip
  • 640 posts
Strangely after updating to the latest SKSE I have not had any issues. All my SKSE dependent mods seem to be working as normal.

#5
niphilim222

niphilim222

    Fan

  • Members
  • PipPipPip
  • 394 posts

Well thats a great thing to see, bravo for the silverlock.org team. :dance:



#6
tmcnemesis

tmcnemesis

    Stranger

  • Members
  • Pip
  • 1 posts

i got the 09 patch and it still wont work and then now the 10 and my skse will still not work

 

 

You are using a newer version of Skyrim than this version of SKSE64 supports.
If this version just came out, please be patient while we update our code.
In the meantime, please check http://skse.silverlock.org for updates.
Do not email about this!
Runtime: 1.5.53
SKSE64: 2.0.8 
 
thats the error that keeps popping up and im not using the 2.0.8 i have the .09 and .10 installed

Edited by tmcnemesis, 13 October 2018 - 02:59 AM.


#7
JimMcCambridge

JimMcCambridge

    Newbie

  • Members
  • Pip
  • 17 posts

On Steam I set properties to only update when I launch, as we have to launch from SKSE -  the game will never update. The updates are just new creation club mods, not significant. When the other mods are updated accordingly to the latest  version - I launch from the standard launch to update the EXE, and then update SKSE and other mods. I always keep a wee backup of SkyrimSE exe before I let the game update. This issue will go on for ever, anyway, that's my 2 cents way of dealing with it..   :cool:





Reply to this topic



  


Page loaded in: 1.010 seconds