Jump to content

Photo

[Oblivion] Bad Performance on Ryzen 5 1600/GTX 1060 6GB

oblivion performance ryzen nvidia gtx1060 bad singlecore graphics textures oblivion2018

  • Please log in to reply
1 reply to this topic

#1
ModdyMC

ModdyMC

    Journeyman

  • Premium Member
  • 39 posts

Hey there,

I know, this was asked so many times but I never found an answer to my problem.

The problem is, that when I play Oblivion the performance is quite good. But if I´m in Market District or in many other towns it starts to lag. I know that it is an old game and I have installed a huge ammount of tools to fix that, optimized my textures and also my INI (OSR, 4GB patch, EngingeBugFixes, NVAC, Ordenator for fixing Textures). And I don´t have that many mods. Just QTP3, Bromets SI Textures and some smaller mods. Just like a bit over 20 plugins or so (I had much more on my old System and it run better there.) The thing is, I don´t know why... There are some videos showing Oblivion 2018 Textures (or something like that) which have really stunning graphics with 60fps everywhere... Is it due to the Ryzen Processor? I mean yeah it hasn´t the best Single-Core-Performance (which is what counts for Oblivion), but the SIngle-Cores must be better that the ones from, let´s say, 2008... So it should no problem... Are there any other tips? Or tweaks or settings I should set? I really can´t understand why some people can play it so nicely and I have lags with a Ryzen Hexacore and a GTX 1060 6GB...

 

Moddy;)



#2
HeyYou

HeyYou

    Resident poster

  • Supporter
  • PipPipPipPipPip
  • 12,157 posts

What background processes are running?







Also tagged with one or more of these keywords: oblivion, performance, ryzen, nvidia, gtx1060, bad, singlecore, graphics, textures, oblivion2018

IPB skins by Skinbox
Page loaded in: 1.004 seconds