Jump to content

Photo

Bethnet Conflict?


  • Please log in to reply
6 replies to this topic

#1
jtcornpone

jtcornpone

    Stranger

  • Members
  • Pip
  • 4 posts

I just installed Vortex, Installation and movement of Nexus mods went fine, but when I went to load my game, none of my Bethnet mods were enabled. I enabled them, but when the game reloaded, the mods had been disabled again. Is this aVortex problem, or something else?



#2
Pickysaurus

Pickysaurus

    Community Manager

  • Admin
  • 4,677 posts

Mods install by Bethesda.net should be visible in Vortex on the plugins tab. Something may be altering your load order between switch applications but I am unsure what exactly it would be. 

 

Are you sure the Beth.net mods are "enabled" in the Vortex plugins section?



#3
jtcornpone

jtcornpone

    Stranger

  • Members
  • Pip
  • 4 posts
I'll have to check on that. Thanks.

#4
jtcornpone

jtcornpone

    Stranger

  • Members
  • Pip
  • 4 posts
I don't see them in the Plugins or Mods tabs, at least not before I've started the game and re-enabled them on Bethnet.

#5
Pickysaurus

Pickysaurus

    Community Manager

  • Admin
  • 4,677 posts

I don't see them in the Plugins or Mods tabs, at least not before I've started the game and re-enabled them on Bethnet.

 

That would be correct, disabling them on Bethesda.net removes them from your mods folder as far as I know. 



#6
jtcornpone

jtcornpone

    Stranger

  • Members
  • Pip
  • 4 posts
That's the problem. I re-enable them on Bethnet, the game reloads the save files, but when I go to load my game, the mods have been disabled again.

#7
Pickysaurus

Pickysaurus

    Community Manager

  • Admin
  • 4,677 posts

I've just tried to replicate the issue and I can't see any problems. 

 

Both Bethesda.net and Vortex edit Plugins.txt so editing with Vortex or built-in load order should preserve changes in both cases. 

 

Could you possibly provide some screenshots of the steps you're taking if the issue keeps happening?






Page loaded in: 0.674 seconds