Jump to content

Photo

Fallout 4 mods not working


  • Please log in to reply
20 replies to this topic

#1
sadsay1234

sadsay1234

    Stranger

  • Members
  • Pip
  • 1 posts

I have installed at least 20 mods. My fallout 4 game files are located on my d drive. I have all of the mods hardlink deployed inside of the fallout game folder. For some reason when I launch none of the mods even deploy. It's like I am playing on vanilla. Please help. Attached are screenshots of my fallout folder and my mods folder titled vortex.

Attached Files



#2
Grestorn

Grestorn

    Old hand

  • Premium Member
  • 713 posts

You have to move the "Modg staging path" outside of the game's own installation directory. Somewhere on the same disk, but outside of Fallout 4. 

 

Then make sure that the mods are all enabled. You should see the files linked into the game's data directory (under meshes, textures and so on). 



#3
bluemartian9

bluemartian9

    Stranger

  • Members
  • Pip
  • 5 posts

I've done all this and still nothing happens when I open fallout 4. None of the mods are enabled. Vortex says they are but in the game they aren't.



#4
Stalinforpres2020

Stalinforpres2020

    Stranger

  • Members
  • Pip
  • 1 posts

I've done all this and still nothing happens when I open fallout 4. None of the mods are enabled. Vortex says they are but in the game they aren't.

did you ever solve this i am having the same issue



#5
muitle

muitle

    Stranger

  • Members
  • Pip
  • 1 posts

ah me too



#6
DoomsdayMechanism

DoomsdayMechanism

    Stranger

  • Members
  • Pip
  • 1 posts

I'm experiencing the same issue. 

 

//edit: Got it working. Had to deploy and launch f4SE from the Vortex dashboard. 


Edited by DoomsdayMechanism, 04 May 2020 - 09:14 PM.


#7
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 19,790 posts

I'm experiencing the same issue. 

 

//edit: Got it working. Had to deploy and launch f4SE from the Vortex dashboard. 

 

 

Set F4SE to PRIMARY, then you can start the game however you like.
Skyrim SKSE shown but the steps are the same, click the 3 small vertical dots on the tool in the dahsboard, and select MAKE PRIMARY, it will end up with a small white banner showing it's set to Primamry (shown) and will uatomatically run when you start Fallout 4

Vortex-SKSE64-Make-Primary.jpg


Also, SETTINGS--->INTERFACE turn on DEPLOY MODS WHEN ENABLED, and turn on ENABLE MODS WHEN INSTALLED.

That way, after downloading a mod and you click INSTALL, all of the other steps will be done automatically from now on



#8
GeoMah

GeoMah

    Stranger

  • Supporter
  • Pip
  • 2 posts

Thanks for that. I had the same problem until I used Vortex Dashboard to launch F4SE. 



#9
zLegoDoc

zLegoDoc

    Newbie

  • Members
  • Pip
  • 18 posts

Hey HadToRegister, i tried that, but it didn't work. my mods still arent loading

 

Wait, nevermind, figured it out. I just did something dumb XD


Edited by zLegoDoc, 12 August 2020 - 10:00 PM.


#10
Tobsen85

Tobsen85

    Stranger

  • Members
  • Pip
  • 8 posts

Hey HadToRegister, i tried that, but it didn't work. my mods still arent loading

 

Wait, nevermind, figured it out. I just did something dumb XD

What exactly did you do? I have made the script extender my primary and launching it from the dashboard, still my mods aren't showing ingame. Never had such problems with modding Fallout or Skyrim. Really strange....






IPB skins by Skinbox
Page loaded in: 0.977 seconds