Jump to content

Photo

Vortex is not fully compatible with The Witcher 3

vortex the witcher 3 script merge script compile error

  • Please log in to reply
10 replies to this topic

#11
Zanderat

Zanderat

    Resident poster

  • Premium Member
  • 3,017 posts

TW3 works better if you use "move" deployment method.  I never had any trouble.







Also tagged with one or more of these keywords: vortex, the witcher 3, script merge, script compile error

Page loaded in: 0.910 seconds