Jump to content

Photo

performance optimized textures for SSE


  • Please log in to reply
670 replies to this topic

#11
sirjesto

sirjesto

    The SirJesto Podcast

  • Premium Member
  • 13,577 posts
Incredibly minor, but only one texture seems incorrect for SE.

performance optimized textures for SSE\textures\effects\noisevolume.dds
- Use a compressed format or R8 (currently L8).



#12
Grasmilbe

Grasmilbe

    Old hand

  • Premium Member
  • 506 posts
In your third screenshot there is noticeable glow around the tree stump. I got that in my game too. Its not cause of your textures ofc, but i think its some kind of bug i couldnt get get fixed yet. Do you know whats causing this?

#13
GRUmod

GRUmod

    Enthusiast

  • Premium Member
  • 248 posts
-edited- removed.

Edited by lilmod, 12 November 2018 - 08:05 AM.


#14
GRUmod

GRUmod

    Enthusiast

  • Premium Member
  • 248 posts

Wow.. What is that grass mod?!

How do you get the two grass mods to work together? I thought they over-write?



#15
mlbrad

mlbrad

    Fan

  • Members
  • PipPipPip
  • 366 posts
In response to post #65115361.


Spoiler

some do overwrite each other and some don't, i wasn't thinking about that when i installed veybosdrom after grass fields. but it really is hit and miss some add grass while ohters replace it and others still only improve upon vanilla density, just try out combos or singular mods till you find what you like with a grass mod

#16
mlbrad

mlbrad

    Fan

  • Members
  • PipPipPip
  • 366 posts
In response to post #65112046.


Spoiler

no i dont, but most likely do to settings or ini config, always use bethini unless the author says otherwise. keep in mind that the base game is buggy even with patches, simply patches only make the game more playable as long as they are not causing conflicts

#17
mlbrad

mlbrad

    Fan

  • Members
  • PipPipPip
  • 366 posts
In response to post #65111351.


Spoiler

will look into it, prob gonna convert to bc7 if all goes well. some texture formats do not play nice with SSE or when converted and optimized. it really is tricky making sure everything works without bugs

#18
Grasmilbe

Grasmilbe

    Old hand

  • Premium Member
  • 506 posts
In response to post #65112046. #65117621 is also a reply to the same post.


Spoiler

Yea im using bethini, but this shine even is there with base inis. its really annoying and i want to get rid of it but cant find anything about it on google. le version doesnt have it and its not caused by enb, since its there without it (just a little less). hmm

#19
mlbrad

mlbrad

    Fan

  • Members
  • PipPipPip
  • 366 posts
In response to post #65112046. #65117621, #65120061 are all replies on the same post.


Spoiler

might be enb or reshade related now that i think about it. it is kinda like the facetint mask there are some mods and enbs that mess with them.

a good rule of thumb would be to do texture mods one at a time to make sure you get the desired results before installing enbs or reshades, i assume that your monitor and nvidia inspector settings are already set up, if not make sure those are correct assuming you do not use ati.

it would be difficult to find the culprit since your setup will be different from mine, but generally speaking you dont want to change settings halfway through your mod setup, like with MO2 placing no radial blur before or after your weather mod in the left pane will give different effects or loading these before or after other lighting mods will also affect this and it is not something that can be controlled in nnm or vortex the way you can in MO2.

that is what i mean when i talk about mod order

#20
sictired

sictired

    Enthusiast

  • Premium Member
  • 110 posts
anything specific about the installation?

im not sure if its working since i dont see a difference in neither the visuals nor the FPS and VRAM Usage




IPB skins by Skinbox
Page loaded in: 0.990 seconds