Jump to content

Photo

Crash upon entering Diamond City I've run out of ideas on how to fix this.

diamond city ctd crash to desktop area specific vr

  • Please log in to reply
No replies to this topic

#1
DeplorableMe

DeplorableMe

    Stranger

  • Members
  • Pip
  • 9 posts

I can no longer enter Diamond City at all. I'm still able to travel inside Home Plate via fast travel. I'm running a lot of mods and I can't figure out which one is the culprit. I think it may be a weapons mod since I've tried disabling all the new lands and new quest mods I downloaded before I noticed the problem. I have a steam forum discussion going on the issue that I'll link to so interested parties can be brought up to speed on the situation. I've tried just about everything and can't fix this, it persists across multiple saves. My plugins list can be found in the steam discussion. What mods are the usual suspects for this type of issue? I spent a lot of time in Far Harbor before I caught this issue so I hadn't been to Diamond City in a long time. This makes it hard for me to figure out which mod is the culprit.

 

I'm playing on the VR version of the game. I've been able to use virtually all of the mods for the standard game without much issue.

 

https://steamcommuni...58461531505495/

 

Above is my steam forum post.







Also tagged with one or more of these keywords: diamond city, ctd, crash to desktop, area specific, vr

Page loaded in: 1.084 seconds