Jump to content

Photo

Whitescreen - Reasons


  • Please log in to reply
77 replies to this topic

#61
TheGodFormerlyKnownAsJohnX

TheGodFormerlyKnownAsJohnX

    Fan

  • Premium Member
  • 398 posts

The recent update doesn't work for me. It crashed Vortex app and would not reinitialize, even when running as Admin. It also installed into Program Files folder instead of Program Files (86). I had to uninstall and reinstall the March update into the right folder to get it working again.



#62
1ae0bfb8

1ae0bfb8

    Resident

  • Supporter
  • PipPipPipPipPip
  • 4,831 posts

nice necro of a post that is nothing to do with your issue.



#63
Blackswan109

Blackswan109

    Stranger

  • Members
  • Pip
  • 4 posts

Mine crashes if i leave it idle for too long for some weird reason.



#64
vladp6

vladp6

    Enthusiast

  • Supporter
  • PipPip
  • 116 posts

Vortex crashes occasionally.



#65
Paliphany

Paliphany

    Regular

  • Premium Member
  • 50 posts

I've been heavily using Vortex since June with only what I guess is a memory leak of some kind as I've been getting a warning to restart the app about once a day.

 

However since I got the 1.2.20 update 7/27 whenever I start vortex I get multiple messages that Vortex crashed when it didn't.

 

It appears to be the same issue listed by others here starting a month ago but is listed 'closed'

https://github.com/N...tex/issues/6634

 

Funny thing is I don't have Divinity 2 in Vortex and their is no directory for that attribute error

 

I'm thinking a miss in change management let some code from June slipped into your July release.



#66
sania387

sania387

    Stranger

  • Premium Member
  • 1 posts

I've got a whitescreen crash loop today after last update on v1.3.4. Just a few mods were enabled, and previous version works pretty fine. Tried to delete masterlist, not helped. Went back to 1.2.20.



#67
Tautochrone

Tautochrone

    Old hand

  • Members
  • PipPipPip
  • 529 posts

I've got a whitescreen crash loop today after last update on v1.3.4. Just a few mods were enabled, and previous version works pretty fine. Tried to delete masterlist, not helped. Went back to 1.2.20.

From another forum:

'Is it possible you have a savegame where the filename consists only of numbers?

When you usually save a game in Skyrim Special Edition for example it will have a generated name like this:

Save1_24E584BB_1_436C61697265_Tamriel_000927_20171003164013_11_1.ess

but via the console - or probably through a mod - you could produce save games called something like "1.ess".'
In my case the problem was solved.



#68
gedocs1217

gedocs1217

    Regular

  • Supporter
  • PipPip
  • 68 posts

 

I've got a whitescreen crash loop today after last update on v1.3.4. Just a few mods were enabled, and previous version works pretty fine. Tried to delete masterlist, not helped. Went back to 1.2.20.

From another forum:

'Is it possible you have a savegame where the filename consists only of numbers?

When you usually save a game in Skyrim Special Edition for example it will have a generated name like this:

Save1_24E584BB_1_436C61697265_Tamriel_000927_20171003164013_11_1.ess

but via the console - or probably through a mod - you could produce save games called something like "1.ess".'
In my case the problem was solved.

 

Thanks for the info! Mine was fixed this way as well. Though I wonder why the numbered console saves are problematic with SE. That never used to cause any issues back in Legendary. Somewhere I read reinstalling .net framework usually helps with some sort of whitescreen problem while using Vortex. For me today there was a Windows 10 update regarding the update of the aforementioned. Hope that might help adressing the save issue


Edited by gedocs1217, 10 September 2020 - 06:55 AM.


#69
Tannin42

Tannin42

    Resident poster

  • Staff
  • 2,682 posts

The problem with save games is entirely a bug in Vortex, doesn't have anything to do with the game or Windows. Fix will be in 1.3.5.



#70
goobendj242

goobendj242

    Enthusiast

  • Premium Member
  • 169 posts

Crashing every time I try to interact with Modwat.ch via the Vortex buttons.  Using the newest beta. Annoying but not critical.  Creating showcases still works and I can see the Modwat.ch radio button.  The window opens and I can name the list.  I crashed 3 times trying to get the password entered but eventually it took so it made contact with the website at some point.  After the subsequent crash I got through twice to the Publish/Save options and no matter what option I choose.  Crash.  Ran memory tests nothing unusual.

Posting for forensic purposes.






IPB skins by Skinbox
Page loaded in: 0.906 seconds