Jump to content

Photo

[Help?] Extremely Weird Bug, Hard to Even Describe

weird bugs

  • Please log in to reply
2 replies to this topic

#1
PARAN0IDxGERBIL

PARAN0IDxGERBIL

    Enthusiast

  • Supporter
  • PipPip
  • 147 posts

Hey guys,

 

Thanks for checking out my post. I got back into New Vegas recently to try out the New California mod (which was a fantastic experience BTW) and after finishing it I felt in the mood to mod the s*** out of regular NV and do another playthrough. I finally got everything working together with all of the necessary patches, made all of my merged patches to keep the plugin count low, and customized all settings and keybindings to my liking. The game seemed to be running perfectly, too.

 

And then I tried to enter the abandoned shack near yangtze in a new game, and everything went weird. I entered the cell and everything in it, including NPC's and items, were stuck in me. It was making a god-awful noise of tens of items crashing together multiple times every second. I wanted to see if I could exit the pile of NPC's and items, so I opened the console and tcl'd. That stopped the noise, but I still wasn't able to exit the stack of items and NPC's. It was almost as if the worldspace had been reduced to the size of one pixel (but it wasn't, the shack looked normal barring the fact that everything non-static was sharing the same pixel with me).

 

Now initially I just chocked this up to a one time occurrence only at this location, and I was willing to just live with not being able to enter this one location. I figured maybe too many mods were trying to edit that one cell. However, in the same save, I then went to see Ringo in the Goodsprings gas station and the exact same thing happened. I entered the cell to find myself, my companion, Ringo, and every item in the room inside of my body with me unable to move.

 

I have a LOT of mods, and legitimately no idea what could be causing this. I'm hoping that one of you has experienced this before, and know an easy fix. It doesn't happen in every cell. Doc Mitchell's house, Victor's shack, and the Saloon were perfectly fine.

 

So if anyone has any idea what the issue could be, please let me know! I'll post my load order if anyone wants it. 

 

Thanks in advance!



#2
dubiousintent

dubiousintent

    Resident poster

  • Premium Member
  • 7,954 posts

This sounds like a "junkado".  Please see 'Issue: Entering an Interior spawns the player in a huge ball of items and NPCs (junkado)' entry under the 'Solutions to Graphics problems' section of the wiki "Fallout NV Mod Conflict Troubleshooting" article.

 

If it isn't either of the mods mentioned, then it might be some other with a similar problem.  If so, you will probably have to engage in the practice outlined under the 'Mod Conflict Isolation' section of that same article to pin down the culprit.  It would be appreciated if you would pass along your results in that case for the benefit of the next sufferer.

-Dubious-



#3
PARAN0IDxGERBIL

PARAN0IDxGERBIL

    Enthusiast

  • Supporter
  • PipPip
  • 147 posts

This sounds like a "junkado".  Please see 'Issue: Entering an Interior spawns the player in a huge ball of items and NPCs (junkado)' entry under the 'Solutions to Graphics problems' section of the wiki "Fallout NV Mod Conflict Troubleshooting" article.

 

If it isn't either of the mods mentioned, then it might be some other with a similar problem.  If so, you will probably have to engage in the practice outlined under the 'Mod Conflict Isolation' section of that same article to pin down the culprit.  It would be appreciated if you would pass along your results in that case for the benefit of the next sufferer.

-Dubious-

 

You are a godsend, sir. It turns out it was actually a pretty simple issue, indeed to do with the CAM mod. I had installed the "9a" patch before the main file (which was version 9), and the main file's outdated ESP was the one in use. I went into vortex and used the file conflicts tool to have the 9a patch's ESP be the one in use, and all seems to be well. At least, when I coc'd to the goodsprings gas station in a new game all was well. If the issue persists elsewhere, I'll spend a day figuring out which mod is at fault and post the results here.

 

Hopefully, though, I won't have to revisit this thread!

 

Thanks again good sir!







Also tagged with one or more of these keywords: weird, bugs

Page loaded in: 0.980 seconds